GB6 alt-ram bug ?

News,announcements,programming,fixes,game patches & discussions.

Moderator: troed

Post Reply
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

GB6 alt-ram bug ?

Post by exxos »

Can someone try GB6 with a STE TOS1.62 and TOS206 and try the alt-ram test ?

http://www.exxosforum.co.uk/atari/last/GB6/GB6B28A.zip

I tried back to Build 22 and on the STE it crashes on alt-ram test, no idea why, and I don't get why its gone unnoticed for ages.. I mean I tested it on my STE with my 32MHz booster, so its not like its not been tested.. but I tried it on 3 STE's so far and 4 bombs on alt-ram test.. no idea why :roll:
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: GB6 alt-ram bug ?

Post by exxos »

OK, seems I messed up the "order" of the code in the alt-ram test. will release a new build next week... amazing this bug has been there for so long!

meanwhile.. new prg..
GB6B30.zip
(45.88 KiB) Downloaded 192 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
Post Reply

Return to “SOFTWARE PROGRAMMING & DISCUSSION”