STE V1.5 32MHz BOOSTER - STATUS

Help & information about the STE V1 series boosters.
Locked
User avatar
exxos
Site Admin
Site Admin
Posts: 24239
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: STE V1.5 32MHz BOOSTER - STATUS

Post by exxos »

PaulJ wrote: Mon Nov 12, 2018 2:15 pm Is that an un-fu*kit power supply? :mrgreen: :mrgreen: :mrgreen:
Could well be!
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
PhilC
Moderator
Moderator
Posts: 6069
Joined: Fri Mar 23, 2018 8:22 pm

Re: STE V1.5 32MHz BOOSTER - STATUS

Post by PhilC »

Forget dual processor STs, latest craze, dual power supply.
Increase in performance? 0% reduction in wallet weight.....
If it ain't broke, test it to Destruction.
User avatar
rubber_jonnie
Site Admin
Site Admin
Posts: 11029
Joined: Thu Aug 17, 2017 7:40 pm
Location: Essex
Contact:

Re: STE V1.5 32MHz BOOSTER - STATUS

Post by rubber_jonnie »

A black hole generator from an Atari STE and other stuff from around the workshop. Impressive.
Collector of many retro things!
800XL and 65XE both with Ultimate1MB,VBXL/XE & PokeyMax, SIDE3, SDrive Max, 2x 1010 cassette, 2x 1050 one with Happy mod, 3x 2600 Jr, 7800 and Lynx II
Approx 20 STs, including a 520 STM, 520 STFMs, 3x Mega ST, MSTE & 2x 32 Mhz boosted STEs
Plus the rest, totalling around 50 machines including a QL, 3x BBC Model B, Electron, Spectrums, ZX81 etc...
User avatar
exxos
Site Admin
Site Admin
Posts: 24239
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: STE V1.5 32MHz BOOSTER - STATUS

Post by exxos »

exxos wrote: Sun Nov 11, 2018 9:51 pm Total run time was actually 385mins 117 loops, about 6 hours 41mins..
Today's run time was 418mins 127 loops, about 7 hours.. so pretty much the same.

I will dig out my SR98 (as it has a pot on the 5V circuit) so will put it to 5.2V.. and start it running again...
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24239
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: STE V1.5 32MHz BOOSTER - STATUS

Post by exxos »

368 mins, 112 loops - about 6.12 hours...

Would have actually thought since it had warmed up for 6 hours already that it would have crashed after a hour or so.. so its hard to say if 5.2V has helped or not..overall, its still crashes after 6-7 hours. bizzare..

Anyway, will try and start getting some of these boards built up for sale next.. anyone can try "fast mode" and try their luck. Though by default, they will be sold in "slow mode".


EDIT:

Oddly, it locked up , normally it quits to desktop. So this could actually be the CPU overheating this time, as lockups tend to be the CPU not coping...I guess its possible if the ROM on its own ran on 5.2V it might be happy.. but the testing will never end at this rate...
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
PhilC
Moderator
Moderator
Posts: 6069
Joined: Fri Mar 23, 2018 8:22 pm

Re: STE V1.5 32MHz BOOSTER - STATUS

Post by PhilC »

I think what you've done is really good. Lots of time and effort on what is a very old CPU. And by the sounds you've found the maximum that we're going to achieve.

Maybe it's time to stop, sell and move on to the SEC and others, new challenge, new problems, dare I say it, new fun? :D
If it ain't broke, test it to Destruction.
User avatar
exxos
Site Admin
Site Admin
Posts: 24239
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: STE V1.5 32MHz BOOSTER - STATUS

Post by exxos »

Forgottenmyname wrote: Tue Nov 13, 2018 7:23 am I think what you've done is really good. Lots of time and effort on what is a very old CPU. And by the sounds you've found the maximum that we're going to achieve.

Maybe it's time to stop, sell and move on to the SEC and others, new challenge, new problems, dare I say it, new fun? :D
Yes.. This will be the last STE booster I do. I've got the V2.2 remake boards coming soon to hopefully get sorted.. Then back to the SEC booster as the only booster project.
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
PhilC
Moderator
Moderator
Posts: 6069
Joined: Fri Mar 23, 2018 8:22 pm

Re: STE V1.5 32MHz BOOSTER - STATUS

Post by PhilC »

And I have an STFM standing by to be the guinea pig once again if required. :D
If it ain't broke, test it to Destruction.
User avatar
exxos
Site Admin
Site Admin
Posts: 24239
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: STE V1.5 32MHz BOOSTER - STATUS

Post by exxos »

This is the first one which will be heading to my store.. 36MHz WS ON. I will leave it on for a couple of hours then onto the next one for testing...



IMG_3510.JPG
IMG_3510.JPG (90.07 KiB) Viewed 3600 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
sandord
Posts: 678
Joined: Mon Aug 13, 2018 10:08 pm
Location: The Netherlands
Contact:

Re: STE V1.5 32MHz BOOSTER - STATUS

Post by sandord »

exxos wrote: Tue Nov 13, 2018 11:53 am This is the first one which will be heading to my store.. 36MHz WS ON. I will leave it on for a couple of hours then onto the next one for testing...

IMG_3510.JPG
:cheer:
Locked

Return to “STE V1 SERIES 32MHz BOOSTER”