CURRENT PROTOTYPE STATUS (SEC 64MHz 68000)

Information and news about the 68SEC000 64MHz booster.
User avatar
exxos
Site Admin
Site Admin
Posts: 24201
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: V2.5 BOOSTER CURRENT PROTOTYPE STATUS (SEC BOOSTER)

Post by exxos »

Working good on my STFM...... I think there is some irony in this somewhere with the not working on the H4 :lol: :roll:

1.jpg
1.jpg (14.24 KiB) Viewed 3987 times
EDIT:

Still going :)
IMG_4817.JPG
IMG_4817.JPG (38.96 KiB) Viewed 3975 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24201
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: V2.5 BOOSTER CURRENT PROTOTYPE STATUS (SEC BOOSTER)

Post by exxos »

Left it on all night with ultrasatan plugged in. GB6 outputs the lopo count and time into a text file every loop (what a awesome feature! :lol: ) So US gets tested the entire time writing to it...

So its basically been turned on for 24H pretty much now.

IMG_4820.JPG
IMG_4820.JPG (38.12 KiB) Viewed 3966 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
derkom
Moderator
Moderator
Posts: 1225
Joined: Sun Jul 29, 2018 6:45 pm

Re: V2.5 BOOSTER CURRENT PROTOTYPE STATUS (SEC BOOSTER)

Post by derkom »

exxos wrote: Sat Jan 18, 2020 10:58 am GB6 outputs the lopo count and time into a text file every loop (what a awesome feature! :lol: )
I always wished it would put the current loop number up in the menubar, so if you're looking at live output, you don't have to wait for the end of a loop to know how far it's gotten.
User avatar
exxos
Site Admin
Site Admin
Posts: 24201
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: V2.5 BOOSTER CURRENT PROTOTYPE STATUS (SEC BOOSTER)

Post by exxos »

derkom wrote: Sat Jan 18, 2020 7:36 pm I always wished it would put the current loop number up in the menubar, so if you're looking at live output, you don't have to wait for the end of a loop to know how far it's gotten.
I have had the same thought in the past actually :) Though its why the screen flashes red when it displays the loop count to get my attention ;)
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
PhilC
Moderator
Moderator
Posts: 6063
Joined: Fri Mar 23, 2018 8:22 pm

Re: V2.5 BOOSTER CURRENT PROTOTYPE STATUS (SEC BOOSTER)

Post by PhilC »

just tried updating the firmware with version 3/3 and my H4 doesn't boot at all.
If it ain't broke, test it to Destruction.
User avatar
Icky
Site Admin
Site Admin
Posts: 4013
Joined: Sun Sep 03, 2017 10:57 am
Location: UK

Re: V2.5 BOOSTER CURRENT PROTOTYPE STATUS (SEC BOOSTER)

Post by Icky »

@PhilC - try it with a 32MHz osc and see what happens :)
User avatar
PhilC
Moderator
Moderator
Posts: 6063
Joined: Fri Mar 23, 2018 8:22 pm

Re: V2.5 BOOSTER CURRENT PROTOTYPE STATUS (SEC BOOSTER)

Post by PhilC »

Icky wrote: Sun Jan 19, 2020 7:07 pm @PhilC - try it with a 32MHz osc and see what happens :)
Yeah just remembered what you said in the email. It boots with the 32mhz oscillator.

Still bombs with a floppy in at boot though, or when I try to access a disk at the desktop.

It seems to get stuck at busy bee for longer than it should when loading the desktop
If it ain't broke, test it to Destruction.
User avatar
PhilC
Moderator
Moderator
Posts: 6063
Joined: Fri Mar 23, 2018 8:22 pm

Re: V2.5 BOOSTER CURRENT PROTOTYPE STATUS (SEC BOOSTER)

Post by PhilC »

Just re read @Icky email from the other day and his H4 works at 32mhz and boots but mine crashes on floppy access.

U had a bad DMA problem exactly like this on one of my Megas, so I think its time to swap a few parts out and see if that improves matters.

Will report back later.
If it ain't broke, test it to Destruction.
User avatar
exxos
Site Admin
Site Admin
Posts: 24201
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: V2.5 BOOSTER CURRENT PROTOTYPE STATUS (SEC BOOSTER)

Post by exxos »

Have no idea why it won't work for your guys. Probably have to wait until I get my H4 to look into it. Hardly had any issues here, but TOS206 does seem to need a few resests on the reset switch to boot, but i've not really looked into that issue yet, might be just iffy reset on my board.
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
PhilC
Moderator
Moderator
Posts: 6063
Joined: Fri Mar 23, 2018 8:22 pm

Re: V2.5 BOOSTER CURRENT PROTOTYPE STATUS (SEC BOOSTER)

Post by PhilC »

Ok, will try it in an STFM this week
If it ain't broke, test it to Destruction.
Post Reply

Return to “SEC 64MHZ BOOSTER”