exxos blog - random goings on

Blogs & guides and tales of woo by forum members.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

JezC wrote: Wed Jul 01, 2020 10:44 pm Just as long as it doesn't make that awful burnt FR4 smell :fire: :fire: :fire: :hide:
Yeah, gonna have to do some test boards to see what profile works best first :roll:

PhilC wrote: Wed Jul 01, 2020 10:43 pm Still trying to decide if I need an oven as well as everything else I've already got
Yeah get one, makes SMT a bit easier when you can use a stencil ;)
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

God dang it! :cussing:

Would have been to easy if it was the same size plug as the adapter I had.

IMG_5354.JPG
IMG_5354.JPG (188.17 KiB) Viewed 2939 times

Oddly only the earth has a screw, the live and neutral just seem to be pushed into the pins :shock: :shock:

IMG_5355.JPG
IMG_5355.JPG (142.86 KiB) Viewed 2939 times

So screw it, do it this way instead :lol:

IMG_5356.JPG
IMG_5356.JPG (227.29 KiB) Viewed 2939 times

I don't really like the cover they have on the screen, it is like a mottled finish which actually makes the screen blurry and difficult to see correctly :roll:

It also cannot follow the profile very well simply due to the huge area it has to heat up.
IMG_5362.JPG
IMG_5362.JPG (337.19 KiB) Viewed 2939 times

Waiting for it to start showing signs of life...

IMG_5358.JPG
IMG_5358.JPG (147.19 KiB) Viewed 2939 times

Getting there...
IMG_5361.JPG
IMG_5361.JPG (130.77 KiB) Viewed 2939 times

Now we cooking!

IMG_5363.JPG
IMG_5363.JPG (187.98 KiB) Viewed 2939 times
IMG_5364.JPG
IMG_5364.JPG (221.24 KiB) Viewed 2939 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Did a test of 4 simms to check heating over various parts of the base. Sometimes the solid parts of the tray dissipate heat more so take more to heat up. Though it all seems ok at first glance.

Will let them cool, then try them in my STE :)

IMG_5366.JPG
IMG_5366.JPG (299.81 KiB) Viewed 2932 times
IMG_5367.JPG
IMG_5367.JPG (371.44 KiB) Viewed 2932 times
IMG_5368.JPG
IMG_5368.JPG (290.44 KiB) Viewed 2932 times
IMG_5369.JPG
IMG_5369.JPG (253.33 KiB) Viewed 2932 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Sooo. Made myself a new simm-jig as the previous one was a bit to loose to align the chips good enough. New one seems a lot better.

IMG_5365.JPG
IMG_5365.JPG (408.38 KiB) Viewed 2915 times

De-soldering doofa got a bit blocked up I think...

IMG_5370.JPG
IMG_5370.JPG (376.06 KiB) Viewed 2915 times
IMG_5371.JPG
IMG_5371.JPG (353.49 KiB) Viewed 2915 times
IMG_5372.JPG
IMG_5372.JPG (349.2 KiB) Viewed 2915 times
IMG_5376.JPG
IMG_5376.JPG (201.85 KiB) Viewed 2915 times
IMG_5377.JPG
IMG_5377.JPG (335 KiB) Viewed 2915 times

Seems the hot end was still a bit.. hot.. :lol: :roll:

IMG_5378.JPG
IMG_5378.JPG (334.75 KiB) Viewed 2915 times

Used my bench for the first time in like 15 years! :shock: :shock:

IMG_5374.JPG
IMG_5374.JPG (343.96 KiB) Viewed 2915 times

My OCD is playing up with this layout...

IMG_5375.JPG
IMG_5375.JPG (433.32 KiB) Viewed 2915 times


And the result is a pile of Atari carcasses on the floor..

IMG_5379.JPG
IMG_5379.JPG (344.17 KiB) Viewed 2915 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
PhilC
Moderator
Moderator
Posts: 6049
Joined: Fri Mar 23, 2018 8:22 pm

Re: exxos blog - random goings on

Post by PhilC »

Not worth salvaging the sockets then?
If it ain't broke, test it to Destruction.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

PhilC wrote: Thu Jul 02, 2020 9:57 pm Not worth salvaging the sockets then?
The rear port ones ? I tried to get a DB19 off, thought sod it, too much effort when I got 800 new ones.
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
PhilC
Moderator
Moderator
Posts: 6049
Joined: Fri Mar 23, 2018 8:22 pm

Re: exxos blog - random goings on

Post by PhilC »

I guess so when you put it like that.

Those 800 sockets, they were the ones you forgot you had weren't they?
If it ain't broke, test it to Destruction.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

PhilC wrote: Thu Jul 02, 2020 10:12 pm Those 800 sockets, they were the ones you forgot you had weren't they?
Don't think so, only got them a few weeks ago...
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
JezC
Posts: 2155
Joined: Mon Aug 28, 2017 11:44 pm

Re: exxos blog - random goings on

Post by JezC »

exxos wrote: Thu Jul 02, 2020 10:31 pm Don't think so, only got them a few weeks ago...
Ah, they must be hiding away until you order another batch then... :lol:
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

JezC wrote: Thu Jul 02, 2020 10:41 pm Ah, they must be hiding away until you order another batch then... :lol:
The DB19's I got was the entire stock I could find, when they are gone, they gonna be a problem like the cartridge connectors :(
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
Post Reply

Return to “MEMBER BLOGS”