exxos blog - random goings on

Blogs & guides and tales of woo by forum members.
User avatar
exxos
Site Admin
Site Admin
Posts: 24239
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Decided to fit it...

This is the original and my modified one on the left...

IMG_5239.JPG
IMG_5239.JPG (371.42 KiB) Viewed 3841 times

I couldn't be bothered to drill this one hour so just filed off the looks on the printer itself...

IMG_5240.JPG
IMG_5240.JPG (172.17 KiB) Viewed 3841 times

All fitted in.

IMG_5241.JPG
IMG_5241.JPG (192.52 KiB) Viewed 3841 times

Now clears the motor!

IMG_5242.JPG
IMG_5242.JPG (150.73 KiB) Viewed 3841 times

Unfortunately the whole thing sits too low :roll: Spall is actually catching on the bottom of the printer and does not freely turn..

IMG_5243.JPG
IMG_5243.JPG (183.93 KiB) Viewed 3841 times

So I am printing at the base part only to use as a spacer to lift it all up a few millimetres....

I also measured the rear fan MOSFETs with my meter, and they measure totally short-circuited.. The gate is also shorted.. Is actually really good this did not blow up the actual logic board with it as well.. But even though it is a terrible thing to do, they have 10K sisters on the gate, which would protect the logic board from 12V or 24V flowing back into it (from a 5V logic chip or lower). Though ironically a bad design, and a really good feature :stars: :shrug:

EDIT:
Why do I have the feeling this is going to hit the motor when it is lifted up again...
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24239
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Spacer printed and going on..

IMG_5245.JPG
IMG_5245.JPG (284.74 KiB) Viewed 3829 times

And isn't this typical that the locking plate snapped off :roll: I guess the top part should have been a solid fill... But not even sure if you can set that based on a height level or something :shrug:

IMG_5246.JPG
IMG_5246.JPG (311.66 KiB) Viewed 3829 times
IMG_5247.JPG
IMG_5247.JPG (278.44 KiB) Viewed 3828 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24239
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Spool now in place. I'm going to change the spool center bit as its really to long... Will make it stronger as well...

Everything looks to fit fine, and the filament spool now rotates freely :thumbup:


IMG_5249.JPG
IMG_5249.JPG (167.17 KiB) Viewed 3824 times

IMG_5250.JPG
IMG_5250.JPG (246.94 KiB) Viewed 3824 times

IMG_5251.JPG
IMG_5251.JPG (161.51 KiB) Viewed 3824 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
JezC
Posts: 2178
Joined: Mon Aug 28, 2017 11:44 pm

Re: exxos blog - random goings on

Post by JezC »

exxos wrote: Wed Jun 03, 2020 7:25 pm
derkom wrote: Wed Jun 03, 2020 7:07 pm I won't spoil the surprise. Unless I just did. :lol:
Don't get too excited, there is a long long way to go yet :) @Icky Has been working hard for a long time on making and fixing the files to make them 3-D printable... Check out his giant panda printer he is currently building to print these things out..
I know we're not there yet - but there is definitely light at the end of the tunnel! :thumbup:
User avatar
PhilC
Moderator
Moderator
Posts: 6069
Joined: Fri Mar 23, 2018 8:22 pm

Re: exxos blog - random goings on

Post by PhilC »

JezC wrote: Wed Jun 03, 2020 10:13 pm
I know we're not there yet - but there is definitely light at the end of the tunnel! :thumbup:
Yep, that'll be the freight train heading straight for you :lol:
If it ain't broke, test it to Destruction.
User avatar
JezC
Posts: 2178
Joined: Mon Aug 28, 2017 11:44 pm

Re: exxos blog - random goings on

Post by JezC »

@PhilC ...and the dull rumble from behind will be the tunnel collapsing behind me :lol: :roll:
User avatar
exxos
Site Admin
Site Admin
Posts: 24239
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Soooooo... My heater bed is no longer heating.. Long story short, Those two headers are not for two fans :lol: :roll:

This would explain why I tried to link the fans in series it went :fire: :fire: :fire:

And now I know that bottom MOSFET controls the heater bed... So I had to solder it back in again.. After fishing it out of the bottom of the... :lol: :roll:

I also labelled up connectors actually are as well..

IMG_5255.JPG
IMG_5255.JPG (256.74 KiB) Viewed 3802 times
IMG_5256.JPG
IMG_5256.JPG (283.64 KiB) Viewed 3802 times
IMG_5257.JPG
IMG_5257.JPG (251.35 KiB) Viewed 3802 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24239
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

I decided to reuse the plastic spool holder thing which came with the printer and build a shroud for it rather than trying to fix the file I downloaded because it's crap :roll:

So the original part I will probably glue in the centre of this new part..

Capture.JPG
Capture.JPG (45.57 KiB) Viewed 3800 times


I also realise now there seems to be a resolution setting somewhere as my circle came out as a hex shaped :lol: :roll:
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24239
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Got my new part printed.. Oddly the inner hole is too small (by about 0.5mm) , and the outer edge actually printed out slightly too large (by about 0.5mm) :roll: :shrug:

So made the inner hole larger and printing again now...

IMG_5259.JPG
IMG_5259.JPG (69.55 KiB) Viewed 3767 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24239
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

4th times the charm!

IMG_5260.JPG
IMG_5260.JPG (221.99 KiB) Viewed 3751 times
IMG_5261.JPG
IMG_5261.JPG (209.29 KiB) Viewed 3751 times
IMG_5262.JPG
IMG_5262.JPG (262.53 KiB) Viewed 3751 times
IMG_5263.JPG
IMG_5263.JPG (257.02 KiB) Viewed 3751 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
Post Reply

Return to “MEMBER BLOGS”