exxos blog - random goings on

Blogs & guides and tales of woo by forum members.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Printing a new square...

Hopefully I get ABS setup properly this time!


https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

I needed a solution to ship tiny SMT parts... So I thought what a better way to use those last two turns on the real of blue filament, and print out some tiny shipping boxes! So I put my square box mastery skills into play....


IMG_5192.JPG
IMG_5192.JPG (62.08 KiB) Viewed 4695 times
IMG_5193.JPG
IMG_5193.JPG (92.18 KiB) Viewed 4695 times

EDIT:

So now I spent the entire time printing in ABS... for the filament I have is PLA, which I have not setup any profiles for yet :roll:
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

First prints in PLA. Seems a lot more "blobby" than ABS.. but I never printed in PLA before anyway.. so might take some fiddling get the profiles correct..

IMG_5195.JPG
IMG_5195.JPG (55.07 KiB) Viewed 4681 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Now out of blue.. so now....

IMG_5196.JPG
IMG_5196.JPG (52.82 KiB) Viewed 4670 times

BUT! DAMN YOU NON-STANDARD REELS!

IMG_5197.JPG
IMG_5197.JPG (93.85 KiB) Viewed 4670 times

But I shall not be beaten!!!

IMG_5198.JPG
IMG_5198.JPG (75.7 KiB) Viewed 4670 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Experimenting with the dual head printing... First attempt on the left there was a lot of oozing, but it was mostly rectified in the second print..

IMG_5206.JPG
IMG_5206.JPG (199.4 KiB) Viewed 4655 times

For any one board enough you can see some printing in action on my YouTube channel...

https://www.youtube.com/user/exxosuk/videos
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
PhilC
Moderator
Moderator
Posts: 6049
Joined: Fri Mar 23, 2018 8:22 pm

Re: exxos blog - random goings on

Post by PhilC »

When are they appearing in your store?
If it ain't broke, test it to Destruction.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

PhilC wrote: Fri May 22, 2020 10:28 pm When are they appearing in your store?
:lol: But who would want a dual colour cone anyway ? Other than our cat, though anything plastic she wants.. or anything in general for that matter...
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
Tomswork
Posts: 776
Joined: Fri Nov 22, 2019 10:05 pm

Re: exxos blog - random goings on

Post by Tomswork »

Very nice what scale I need to get a 3d printer

Tom
User avatar
DoG
Posts: 1150
Joined: Sat Apr 07, 2018 12:26 pm

Re: exxos blog - random goings on

Post by DoG »

exxos wrote: Fri May 22, 2020 10:49 pm
PhilC wrote: Fri May 22, 2020 10:28 pm When are they appearing in your store?
:lol: But who would want a dual colour cone anyway ? Other than our cat, though anything plastic she wants.. or anything in general for that matter...
Everyone into RC cars...
User avatar
rpineau
Posts: 534
Joined: Thu Aug 17, 2017 6:08 pm
Location: USA
Contact:

Re: exxos blog - random goings on

Post by rpineau »

or RC cat ..... :lolbig: :sorry:
Working ones : MegaSTE (68020) / TT030 / Falcon with AB040 & Eclipse / 1040STF
Need testing : Falcon with CT2
Post Reply

Return to “MEMBER BLOGS”