exxos blog - random goings on

Blogs & guides and tales of woo by forum members.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Out of that huge lot of capacitors, there is not many left...

It just goes to show how mind numbingly boring, and time-consuming, it is to put together these kits.

I have ran out of rectifiers so need to order them next :roll:

IMG_4065.JPG
IMG_4065.JPG (138.08 KiB) Viewed 3806 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Rest of the parts just come for the recap kits... So just finish packing all them up... Hopefully I will not have to do any more these again.. Ever...

IMG_4076.JPG
IMG_4076.JPG (140.8 KiB) Viewed 3780 times


Also tweaked the cartridge PCB and added it in the queue of PCBs to be made at some point soon..

c7865ec4-a0c8-4efa-83bb-fffa76efe8b3_1_0_1.png
c7865ec4-a0c8-4efa-83bb-fffa76efe8b3_1_0_1.png (91.02 KiB) Viewed 3780 times

Testing of the 1772 chips has also started.. with 300 of them.. might take a while... But they will be Trickling into stock Over the next few weeks or months.. These are getting hard to find, the WD1772's have gone REALLY expensive, but the VL1772 are still "reasonable".
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Got me a nice F2 board :D :D

Even got TOS104 8-)

IMG_4079.JPG
IMG_4079.JPG (486.73 KiB) Viewed 3774 times

Also finally did a refurb on a 720K drive for my store..

IMG_4078.JPG
IMG_4078.JPG (124.56 KiB) Viewed 3774 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
PhilC
Moderator
Moderator
Posts: 6049
Joined: Fri Mar 23, 2018 8:22 pm

Re: exxos blog - random goings on

Post by PhilC »

You should maybe sell some working boards from your store?

My F2 has Too 1.02 :cry: but at least it works.
If it ain't broke, test it to Destruction.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

PhilC wrote: Thu Apr 25, 2019 6:25 pm You should maybe sell some working boards from your store?
I will at some point. Though these boards are hard to find And I tend to keep them :lol: ..

I have been thinking for ages of doing a couple boards upgraded and putting them in my store.. Like adding a booster, and more memory, but these things I used to quote the people in the past and I stopped doing it, because the prices were ending up around £200 in fitting and assembly... plus the price of the actual kit plus the motherboard, nobody was willing to pay the price, Even though it was pretty good value overall.
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

I got my remake board out, and had to remove the video DAC and tidy it up a bit...

Basically I tried the STE booster in there... But long story short, it didn't work.. Which I'm not really surprised about. I never have managed to get the STFM past about 24MHz... Though in the mix of it all, the SEC booster does operate fine at 50MHz, but it is a lot more "mature" booster design.

Going to start making preparations of building up the new SEC boards now for people to test out...

IMG_4119.JPG
IMG_4119.JPG (140.3 KiB) Viewed 3724 times

IMG_4120.JPG
IMG_4120.JPG (143.72 KiB) Viewed 3724 times

(Forgot to take a picture of the STE booster installed)
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Route a motherboard they said...

It be fun they said...

999999.jpg
999999.jpg (287.42 KiB) Viewed 3702 times

:stars: :pullhair: :crazy: :stars: :pullhair: :crazy:
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
PaulJ
Posts: 1568
Joined: Sun Apr 08, 2018 1:14 am
Location: USA

Re: exxos blog - random goings on

Post by PaulJ »

Thanks again Exxos for the Eagle tutorials.. helped me get jump started laying out boards. It did give me an appreciation of the pain involved. I can't imagine the pain laying out a board that large. :bravo: :bravo: :bravo:
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

:) Well I am not going to be routing the whole board manually, I probably would not live enough years that :lol: I'm just routing the sensitive areas manually, more like the analogue sections etc
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

:headbang: :headbang: :headbang: :cussing: :cussing: :cussing:

oops.jpg
oops.jpg (48.73 KiB) Viewed 3686 times

And again..
666.jpg
666.jpg (57.46 KiB) Viewed 3683 times

I think the problem is, eagle was more of a hobbyist tool back in the day (Granted they had the professional licenses as well) , and things have just been bodged onto it left right and centre over the years that it is just become a glorified unstable toy :roll:


again again FFS...

Seems it doesn't like me changing the "hugging" setting :roll:
7.jpg
7.jpg (53.03 KiB) Viewed 3678 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
Post Reply

Return to “MEMBER BLOGS”