exxos blog - random goings on

Blogs & guides and tales of woo by forum members.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Finally rooted. The via count in the autorouter said 700, but in stats it says 1648 :shrug:

Anyway, the bottleneck seems to have now shifted to the left of the blitter and ROM chip :roll: Is actually stupid because the singletrack from top to bottom easily be straight down, and the only breakout would actually be for the cartridge connector assuming we wanted a direct route.

I'm really just thinking of starting to route that area myself now... Or better still, where's Icky...

h2r.png
h2r.png (1.23 MiB) Viewed 5649 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
Icky
Site Admin
Site Admin
Posts: 4004
Joined: Sun Sep 03, 2017 10:57 am
Location: UK

Re: exxos blog - random goings on

Post by Icky »

exxos wrote: Tue Jul 30, 2019 5:47 pm I'm really just thinking of starting to route that area myself now... Or better still, where's Icky...
Send it over.....
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Bodge capacitor and firmware tweak later...Finally booted up to TOS206... passed over 40 loops (YAART 4MB) so now the board is stable.

No time tonight to work on the basic IDE firmware... but at least its now booting :)

IMG_4487.JPG
IMG_4487.JPG (311.62 KiB) Viewed 5632 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
Icky
Site Admin
Site Admin
Posts: 4004
Joined: Sun Sep 03, 2017 10:57 am
Location: UK

Re: exxos blog - random goings on

Post by Icky »

exxos wrote: Tue Jul 30, 2019 9:48 pm Bodge capacitor and firmware tweak later...Finally booted up to TOS206... passed over 40 loops (YAART 4MB) so now the board is stable.

No time tonight to work on the basic IDE firmware... but at least its now booting :)
:thumbup: - snap. Trudie number two is also booting
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Icky wrote: Tue Jul 30, 2019 10:48 pm :thumbup: - snap. Trudie number two is also booting
:thumbup:
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
PhilC
Moderator
Moderator
Posts: 6049
Joined: Fri Mar 23, 2018 8:22 pm

Re: exxos blog - random goings on

Post by PhilC »

And sometime later..........
and successfully broken by our Destruction department.
If it ain't broke, test it to Destruction.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Low profile sockets finally arrived..

Difficult to get a good photograph, but there is probably only a gnats knacker between the 2..

1.jpg
1.jpg (36.07 KiB) Viewed 5559 times
2.jpg
2.jpg (54.56 KiB) Viewed 5559 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

A small update on the H2... As autorouter makes a huge mess, Icky has kindly taken over some of that work (hopefully Icky will follow my design rules better than the autorouter :lol: ) and is currently routing the buses between the blitter,glue,cpu,rom, mmu manually. The H2 I have already basically routed 50% of it already, so I dare say would would be up to 70% or thereabouts easily after that routing is done. So while there may not be much news on the H2, a lot is going on "behind the scenes" so rest assured we are working on it each week :)
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

The new ROM labels are starting to make their way into stock. All previous ones generally have a QC label on them and there are still some of those in stock currently. Future batches will of course have the new labels on them :)

TOS104206.jpg
TOS104206.jpg (4.35 KiB) Viewed 4258 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

One reason to buy FPU's from my store...

#busytesting

IMG_4546.JPG
IMG_4546.JPG (17.9 KiB) Viewed 4240 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
Post Reply

Return to “MEMBER BLOGS”