exxos blog - random goings on

Blogs & guides and tales of woo by forum members.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Thought I would post a update to my world is what is going on currently.

As said previously and not really having much motivation for anything at the moment. Hands are killing me still and after messing with the server attacks the other day have not really helped. I'm also starting to get busy with work again. So time and Health not indeed my side :( I regret I cannot engage in lengthy topics on the forum for the foreseeable future. I will however try and help with snippets of info as a when I can. I mostly am trying to keep off the PC as much as possible until my hands recover. I have had a lot of crap breakdown with non-Atari related stuff in the background which as also aggravated my hands and soaked up a lot of my time :(

Anyway,I have been adding stuff to my store in the background and trying to round up some various projects. There are literally piles of PCBs everywhere which I need to finish off testing and get them in the store. I realistically probably have a couple years of projects to finish off.

I have been uploading various updates to my website recently for starters it has kept me busy and has been rather difficult because using a PC generally is these days :roll:

The proper floppy mounting posts for the H4/H5 I have finally printed and are happy with them. Though I did some into my store in case people need them. I literally had to bin 100s of the things. I think everyone was printed with a different setting on the printer until I was happy with how they turned out and was as strong as possible.

white_floppy_post.jpg
white_floppy_post.jpg (3.5 KiB) Viewed 1059 times
https://www.exxosforum.co.uk/atari/store2/#0252


There is now I proper page for the STM 4MB RAM boards.

4MB_STM.jpg
4MB_STM.jpg (140.43 KiB) Viewed 1059 times

https://exxosforum.co.uk/atari/last/STM4MB/index.htm


There is a more universal method of relocating the STFM DULATOS boards.

IMG_0439.jpg
IMG_0439.jpg (171.54 KiB) Viewed 1059 times

https://exxosforum.co.uk/atari/last/tos ... m#2chiprel

Also there is a must do resistor modification for that board.

https://exxosforum.co.uk/atari/last/tos ... htm#DTSTFM


The Falcon power supply adjustment board I made one up and tested it out and it works fine.

IMG_0453.jpg
IMG_0453.jpg (89.01 KiB) Viewed 1059 times

It will allow the power supply to be adjusted approximately half a volt higher or lower than 5V. It is handy to work out and diagnose problems which seem to be voltage dependent. I have a small run of boards being made with the two resistors already fitted. The preset will have to be fitted afterwards.

The Falcon clock patch V4.x series I fitted and tested out. I'm getting a small run of these made currently as well. The delay board is basically finished but at this point nobody has tested it out. At this point I'm unsure if it will actually go into store stock as it is only really useful for people using phantom accelerators and such. The majority of people can simply use my V2 or the upcomming V4 series on stock machines.

v42.jpg
v42.jpg (47.7 KiB) Viewed 1059 times

https://exxosforum.co.uk/atari/last/falcpatch/index.htm

I am not discontinuing the V2 series. Though they are being phased out for the V3 which has a extra delay step over the V2.

Also as mentioned in THIS THREAD and finally tested the video DAC boards and there is some currently in the store.

dac.jpg
dac.jpg (190.22 KiB) Viewed 1059 times

I also diagnosed my Sony XM4 "rattling" issues with active noise cancelling turned on.

https://exxosforum.co.uk/atari/last/SON ... /index.htm

Also bit of history preservation for some old PC software I wrote back in the day keeping your computer connected to the Internet with dial-up!
https://exxosforum.co.uk/atari/last/kee ... nected.htm

There are various other tweets and things done across the website but too many to list overall. Mostly doing some minor restructuring and editing here and there.
https://exxosforum.co.uk/atari/last/

There are a couple of items like the assembled 4MB MMU style shifter adapter board. I'm getting some of those made currently. They should be back in stock over the next few weeks I presume.

I ran out of 30pin simms. I was selling refurbished ones for a while because I really did not have the time or patience to assemble my own simms over the past few years. Though I have been unable to locate a reasonable source of these even throughout Europe. Obtaining them from the USA seems to be rather difficult but with all the costs involved it just is not worth it.

However some people may remember that when I was going to put them into production previously I ordered the wrong package of DRAM. they were slightly wider chips than I use previously. So I basically had to bin if you hundred simms boards basically because I have not got any DRAM to fit.

I got a few of the new PCBs made and assembled a couple to try them out the other day. I have since sent the huge box of DRAM over to China to build and assemble the things for me.

image.jpg
image.jpg (56.77 KiB) Viewed 1059 times

So I hope they will be back in stock in the foreseeable future.

Cannot remember if I mentioned the TOS206 "plug in" boards are in stock in store.

IMG_0282.JPG
IMG_0282.JPG (50.64 KiB) Viewed 1059 times
https://www.exxosforum.co.uk/atari/store2/#0248

Incidentally I finally got the EPROM 4096's in store.

https://www.exxosforum.co.uk/atari/store2/#0251

I also found a odd "bug" on the H5C1. Not specifically relating to the H5 in all likelihood. Though as we know not all WD1772's can operate at 16MHz. I had the jumpers set to force 16MHz so I could just use 1.44 floppies. However for some reason this stops the machine from resetting / booting up. The fix was just to replace the 1772 with one which was more happy with 16MHz. This problem confused me for a while because I did not really see any relationship between the 1772 and preventing the machine from resetting. Not had any problems since with it. I doubt the problem would have happened with the proper HD wire fitted in place anyway.

There are some other bits and bobs going on in the background but nothing really noteworthy at this point in time. I probably have forgotten to mention a lot of stuff going on :shrug:.
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

In light of being annoyed that KiCad continued support of Windows 7 after I've been waiting for the updated version for almost a year :cussing: :cussing: I decided to install Ubuntu onto my laptop as I do not really use it much anyway.

IMG_0514.JPG
IMG_0514.JPG (357.8 KiB) Viewed 948 times
EDIT:

This spanned over into all this chaos https://exxosforum.co.uk/forum/viewtopi ... =13&t=6230
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

I've added a new articles link to my main website index https://www.exxosforum.co.uk/atari/ which points here https://www.exxosforum.co.uk/articles/index.php

The few of the articles I have wrote are grouped together on that single index page now. I may do other random things in the future but not really sure what direction I want to take that page in yet, if anywhere at all.

I was planning on doing that index but it was another ChatGPT experiment more than anything. I wanted a script which would cycle through all the html pages in the current directory and extract the titles from the pages and list them in a slightly graphical index page which is what you see now.

Ordinarily a programmer who knows what they are doing could have probably done this in no time at all. Me personally could have taken me a few days to figure out the best ways or any ways of doing such tasks. ChatGPT basically wrote the thing in 10 seconds. The couple of revisions later and a bug fix, and all basically sorted within a few minutes!

I'm also finding ChatGPT very useful at tidying up my rants about various things. I normally have lots of things to say but always find it difficult to link it all together in some sort of logical way. So I can just basically write a page of notes on whatever I want to rant about, then have ChatGPT reword the whole thing and make it all into something which is more understandable :lol:

It is quite good because I could drift on and off various topics within a page of text and it will seemingly group together similar sentences and rework them into a more meaningful paragraph. So pages of text end up a lot more structured.

I also find it slightly amusing because it basically "tones down" various parts of what I write making takes a bit more neutral :lol: For example I could write something hypothetically like "exxos is a fu**king god and says..." And it will reworded to something like "exxos suggests" :lol: So I guess it loses a bit of my creative flair along the way. But I don't think it is necessarily a bad thing overall as it can restructure the content into a much more meaningful way anyway.

Now I'm going to reword what I said above and see what it comes out with :lol:

I have included a link to my website's main index page, https://www.exxosforum.co.uk/atari/, which now contains a new link to an index page for the articles I have written, located at https://www.exxosforum.co.uk/articles/index.php. At present, the page merely groups together the few articles I have written, and I am uncertain about the direction I wish to take it in the future, if any at all.

Originally, I had planned to create this index page myself, but I found it challenging to extract titles from the various HTML pages in the directory. However, ChatGPT proved to be a valuable tool and quickly generated the index page in just a few minutes, after a couple of revisions and a bug fix.

ChatGPT has also been helpful in organizing my rants on various topics. I tend to have many thoughts, but it can be challenging to link them coherently. Therefore, I write notes on whatever I wish to discuss and then use ChatGPT to restructure the text into a more understandable format. ChatGPT is adept at grouping similar sentences and making pages of text more structured.

I find it amusing that ChatGPT tones down some of my more extreme language and neutralizes my writing style. For instance, a sentence like "Exxos is a fu**king god and says..." would be reworded to something like "Exxos suggests..." Nonetheless, I believe that the end result is better because the content becomes more meaningful and coherent.
I did an experiment last week on a page of text which I wrote and the ones that ChatGPT reworded. Everyone got it wrong other than my mother :lol: I also find it odd that it manages to make everything I write shorter as well. Not really sure if it is removing some sort of content or not. I think it just restructures things to say more with less words I guess.

I think it was @rubber_jonnie who said ChatGPT sounds more like exxos than exxos does. :lol: I'm still trying to process that one :lol:
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
rubber_jonnie
Site Admin
Site Admin
Posts: 10863
Joined: Thu Aug 17, 2017 7:40 pm
Location: Essex
Contact:

Re: exxos blog - random goings on

Post by rubber_jonnie »

exxos wrote: Fri Apr 14, 2023 10:42 am
I think it was @rubber_jonnie who said ChatGPT sounds more like exxos than exxos does. :lol: I'm still trying to process that one :lol:
So the main problem is now, are you actually an AI, an AI who's taken over from you, actually you or something else entirely :shrug: :shrug: :shrug:
Collector of many retro things!
800XL and 65XE both with Ultimate1MB,VBXL/XE & PokeyMax, SIDE3, SDrive Max, 2x 1010 cassette, 2x 1050 one with Happy mod, 3x 2600 Jr, 7800 and Lynx II
Approx 20 STs, including a 520 STM, 520 STFMs, 3x Mega ST, MSTE & 2x 32 Mhz boosted STEs
Plus the rest, totalling around 50 machines including a QL, 3x BBC Model B, Electron, Spectrums, ZX81 etc...
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

rubber_jonnie wrote: Fri Apr 14, 2023 10:51 am So the main problem is now, are you actually an AI, an AI who's taken over from you, actually you or something else entirely :shrug: :shrug: :shrug:
exxosNG ? :shrug:
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
rubber_jonnie
Site Admin
Site Admin
Posts: 10863
Joined: Thu Aug 17, 2017 7:40 pm
Location: Essex
Contact:

Re: exxos blog - random goings on

Post by rubber_jonnie »

exxos wrote: Fri Apr 14, 2023 10:52 am
rubber_jonnie wrote: Fri Apr 14, 2023 10:51 am So the main problem is now, are you actually an AI, an AI who's taken over from you, actually you or something else entirely :shrug: :shrug: :shrug:
exxosNG ? :shrug:
ChexxosGPT?
Collector of many retro things!
800XL and 65XE both with Ultimate1MB,VBXL/XE & PokeyMax, SIDE3, SDrive Max, 2x 1010 cassette, 2x 1050 one with Happy mod, 3x 2600 Jr, 7800 and Lynx II
Approx 20 STs, including a 520 STM, 520 STFMs, 3x Mega ST, MSTE & 2x 32 Mhz boosted STEs
Plus the rest, totalling around 50 machines including a QL, 3x BBC Model B, Electron, Spectrums, ZX81 etc...
User avatar
Icky
Site Admin
Site Admin
Posts: 4004
Joined: Sun Sep 03, 2017 10:57 am
Location: UK

Re: exxos blog - random goings on

Post by Icky »

rubber_jonnie wrote: Fri Apr 14, 2023 11:18 am
exxos wrote: Fri Apr 14, 2023 10:52 am

exxosNG ? :shrug:
ChexxosGPT?
Or is it just @exxos is he real or is he AI :lol:
User avatar
PhilC
Moderator
Moderator
Posts: 6049
Joined: Fri Mar 23, 2018 8:22 pm

Re: exxos blog - random goings on

Post by PhilC »

@Icky I'd got him down as being some kind of vampire as nobody has ever seen him but being a chat bot may explain that also :lol:
If it ain't broke, test it to Destruction.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

@Rustynutt As bad as this bad ?

But admittedly I have been trying to tidy this up for the past several weeks. You can almost see a little bit of the floor now!

IMG_0544.JPG
IMG_0544.JPG (352.72 KiB) Viewed 858 times
IMG_0545.JPG
IMG_0545.JPG (375.25 KiB) Viewed 858 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
HigashiJun
Posts: 1284
Joined: Fri Jun 19, 2020 7:21 am
Location: Tokyo

Re: exxos blog - random goings on

Post by HigashiJun »

:shock: :shock: :shock:

It's not worth having a workbench then...

:lol:
Post Reply

Return to “MEMBER BLOGS”