exxos blog - random goings on

Blogs & guides and tales of woo by forum members.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

The hunt for my SCSI starts...

Somewhere in amongst 20 years of dust...

IMG_0308.JPG
IMG_0308.JPG (164.69 KiB) Viewed 732 times

...Is more dust... :lol:

IMG_0309.JPG
IMG_0309.JPG (179.15 KiB) Viewed 732 times

oh wow ethernec.. I know that thing worked originally.. Maybe I can use that on the Falcon ? :shrug:

And double wow @Icky In amongst even more does is that what I think it is... Lost throughout the centuries... I think I chucked the case away for that a few years back because I thought I chucked the board :lol: :roll:

IMG_0310.JPG
IMG_0310.JPG (290.69 KiB) Viewed 732 times

ahhhh yes, overclocking the CT60 with a adjustable 3.3V rail.

IMG_0311.JPG
IMG_0311.JPG (283.78 KiB) Viewed 732 times

And looky looky what we have here... Looks like there was some WIP going on there :lol: Now back to the archives to find the cable...

IMG_0312.JPG
IMG_0312.JPG (275.11 KiB) Viewed 732 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Weeeerrrrrrrrrrrrrrrrrrrruuuuuuuuuuuuuuuuuuueeeeeeeeeeeeeee Click click click click click click click click click.........

(none of that fake emulated BS sound effect things you get these days! :lol: This is the real deal, oh yeah! 8-) )

IMG_0314.JPG
IMG_0314.JPG (265.7 KiB) Viewed 727 times


:girldance: :girldance: :girldance: :girldance: :girldance: :girldance: :girldance: :girldance: :girldance:



:girldance: :girldance: :girldance: :girldance: :girldance: :girldance: :girldance: :girldance: :girldance:
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
Icky
Site Admin
Site Admin
Posts: 4004
Joined: Sun Sep 03, 2017 10:57 am
Location: UK

Re: exxos blog - random goings on

Post by Icky »

exxos wrote: Wed Nov 23, 2022 7:51 pm And double wow @Icky In amongst even more dust is that what I think it is... Lost throughout the centuries... I think I chucked the case away for that a few years back because I thought I chucked the board :lol: :roll:
A Gigafile!
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

This is what was installed

IMG_0315.JPG
IMG_0315.JPG (24.6 KiB) Viewed 703 times

However this version seems to go completely nuts with byte swapping.

IMG_0318.JPG
IMG_0318.JPG (116.47 KiB) Viewed 703 times

And it also pretty much crashes every time you click on something :roll: So as not talk about this version again... Ever... :lol:


Moving onto 11.01

IMG_0317.JPG
IMG_0317.JPG (341.62 KiB) Viewed 703 times
IMG_0319.JPG
IMG_0319.JPG (388.3 KiB) Viewed 703 times

So while I can transfer files between PC <> ST the by swapping has to be enabled. However as noted in the box, the Falcon can no longer AutoBoot from IDE :(

I did try trying to manually set a TOS & DOS type partition.. Like GEM for the BOOT so Falcon is happy.. then a second partition for DOS. But everything seemed to ultimately fail. There does not seem to be a way to just simply select byte swapping on one partition :(

IMG_0320.JPG
IMG_0320.JPG (262.93 KiB) Viewed 703 times

I think what was defing me before, was because TOS & WINDOWS could be used with and without byte swapping.. But it simply does not work without it enabled. So I think that is partly what was confusing me in all this :roll:

So the only way this would ever work is to have TOS & WINDOWS & BYTE SWAPPING all enabled and boot from floppy. Unless I'm missing something?

How I think about it I am sure PP driver could handle this type of stuff... I will have to try and find out and see if it will work on the Falcon.
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Found PP Partitioner . On windows it finds P1.. So that is how I remember it.

Capture.PNG
Capture.PNG (4.18 KiB) Viewed 695 times

There is actually 2 partitions on the card.

Problem is I cannot work out how to actually AutoBoot IDE on the falcon now ? Is possible I never actually had a copy of the IDE driver part ? Cannot really remember now :(

Anyone have any ideas about this ??
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
dml
Posts: 165
Joined: Wed Nov 15, 2017 10:11 pm

Re: exxos blog - random goings on

Post by dml »

IIRC you can't have windows compatibility/bytesewapping on the same partition that you are booting on F030. But if you have extra partitions (or more likely, removable drives) you can have both types mounted at once.

[EDIT]

Autobooting is just a case of choosing the 'install hddriver' thingy from the menu. But the boot partition has to be native partition format not Windows.
dml
Posts: 165
Joined: Wed Nov 15, 2017 10:11 pm

Re: exxos blog - random goings on

Post by dml »

PP driver is not likely to be friendly on F030... put your hard hat on :)
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

dml wrote: Wed Nov 23, 2022 9:43 pm PP driver is not likely to be friendly on F030... put your hard hat on :)
Driver for IDE adapters
Features:
TOS/DOS compatible multiple partitions
Easy selection of active C partititon during boot
Low RAM usage, fast work - pure ASM code
Works on ST, STE, Mega ST, Mega STE - if equipped with regular IDE IF . Falcon .
Min TOS v. : 1.00
Max partition size is 1024 MB - only Falcon with TOS 4.04
HW high-low byte swap option for faster work
Virtual floppy feature - optional
Easy usage, no Timer dependance - good for gamers
The Partitioner seems to work fine. I can save files on the PC to it. I just cannot access it on my Falcon because I think I never had a IDE driver program from him.

I wonder if anyone on here is still speaking to him to actually buy the driver for me :lol: :roll: :hide:

Failing that because I have my original boot drive and STING is on there.. I would assume plugging in EtherNEC should allow me to connect back up to my network.. hmmm... But I have not used this stuff for over 20 years now. This is why I like floppies, I know where I am with floppies. LONG LIVE THE FLOPPY! :lol:
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

:pullhair:

So EtherNEC is on 192.168.1.200 I have binded the IP address to the MAC address. The router sometimes sees the ping, but replies on a different IP address ?!

IMG_0322.JPG
IMG_0322.JPG (321.47 KiB) Viewed 668 times
IMG_0323.JPG
IMG_0323.JPG (330.69 KiB) Viewed 668 times
IMG_0324.JPG
IMG_0324.JPG (190.86 KiB) Viewed 668 times
IMG_0326.JPG
IMG_0326.JPG (169.7 KiB) Viewed 668 times
Capture.PNG
Capture.PNG (12.36 KiB) Viewed 668 times
2.PNG
2.PNG (4.11 KiB) Viewed 668 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

:dizzy:

IMG_0327.JPG
IMG_0327.JPG (26.98 KiB) Viewed 680 times

So each time I try to connect to the FTP server on the Falcon, it crashes :cry: :cry:

IMG_0328.JPG
IMG_0328.JPG (22.5 KiB) Viewed 678 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
Post Reply

Return to “MEMBER BLOGS”