exxos blog - random goings on

Blogs & guides and tales of woo by forum members.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Got my USB splitter and adapter cables all hacked in. It may not look pretty but I don't care any more :lol: Just need to figure out how to get the side panels back on the case!

IMG_0013.JPG
IMG_0013.JPG (320.69 KiB) Viewed 1086 times
IMG_0014.JPG
IMG_0014.JPG (244.53 KiB) Viewed 1086 times
IMG_0015.JPG
IMG_0015.JPG (290.55 KiB) Viewed 1086 times

*SHOVES*

IMG_0016.JPG
IMG_0016.JPG (356.59 KiB) Viewed 1076 times
IMG_0017.JPG
IMG_0017.JPG (211.84 KiB) Viewed 1073 times

:girldance: :girldance: :girldance:
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Its day 15,695 of "it's one of those days again"

IMG_0021.JPG
IMG_0021.JPG (61.42 KiB) Viewed 1050 times

Now where's me hammer..
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
Badwolf
Posts: 2290
Joined: Tue Nov 19, 2019 12:09 pm

Re: exxos blog - random goings on

Post by Badwolf »

exxos wrote: Thu Sep 08, 2022 3:32 pm Another fatality. :cry:
Hermes special or seller's packing?

BW
DFB1 Open source 50MHz 030 and TT-RAM accelerator for the Falcon
DSTB1 Open source 16Mhz 68k and AltRAM accelerator for the ST
Smalliermouse ST-optimised USB mouse adapter based on SmallyMouse2
FrontBench The Frontier: Elite 2 intro as a benchmark
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Badwolf wrote: Fri Sep 09, 2022 4:17 pm Hermes special or seller's packing?
Courier does not really seem to matter. I have had some extremely well packaged and they still arrived smashed to pieces. I am not overly to bothered, because I'm only buying them as scrap machines anyway. Rob their souls so others may live...
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Finally got another power adapter up..

IMG_0022.JPG
IMG_0022.JPG (57.78 KiB) Viewed 1033 times
IMG_0024.JPG
IMG_0024.JPG (60.69 KiB) Viewed 1033 times

Now I can turn om/off my "Atari extension" without having to keep getting up off my chair :D

I can also plug-in battery charges without having to keep unplugging stuff all the time as well.

Just don't look under the desk to how many power adapters there is under there as well :lol:
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

As I use headphones and the lead really needs changing because it is crackling. I thought I would use my Sony headphones as it has Bluetooth support. I purchased one of these. Which turned out to be a total POS.

https://www.ebay.co.uk/itm/403841546250

It comes with this version of driver BRLink_V_1.1.0.21 Which simply does not allow me to turn on the Bluetooth. Ironically something popped up there was a update to driver BRLink_V_1.1.0.29. However this file does not exist anywhere because the manufacturers site seems to have taken it down. I went through every link on Google trying to find the file and ultimately gave up. Most of them were just broken links in Chinese.

Later I find version BRLink_V_1.1.0.31 Which installs and allows me to turn on the Bluetooth however it intermittently disconnects every few seconds and it just refuses to stay connected. Spent the usual two hours of searching trying out various things which are all pointless or not relevant.

So I give up with the thing. Just like every other cheep piece of hardware out there is, it's just total garbage. Annoying thing is as well that even when it is working the volume is incredibly low despite everything been turned up to 100%. I spent two hours yesterday looking into that problem and there is no solution to that either.

The amount of time I spent messing around with this thing I could have just purchased a new lead from my headphones and sold it on. Cannot beat good old wires. You know where you stand with them!

Problem with that is it is normally cheaper to buy new headphones than buy a new cable. Of course they don't make my headphones any more. Plenty of alternatives I guess but none of them with the volume on the side which I like. :roll: So I guess I will just look for a curly cable and just change it and have done with it all.
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Not feeling well at the moment :cry: Just been pottering about and did this new design.. probably won't work, but it does on paper :lol:

pcb.JPG
pcb.JPG (25.15 KiB) Viewed 935 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
PhilC
Moderator
Moderator
Posts: 6049
Joined: Fri Mar 23, 2018 8:22 pm

Re: exxos blog - random goings on

Post by PhilC »

@exxos is it going to sit on top of the Glue? or CPU?
If it ain't broke, test it to Destruction.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

PhilC wrote: Tue Sep 13, 2022 10:47 am @exxos is it going to sit on top of the Glue? or CPU?
GLUE.

A little sad that the GLUE does not have the databus on it otherwise I could have slapped a ROM socket on it :(

Mostly I just get a bit annoyed as there is no simple way of quickly adding TOS206 decoding to my original boards without having to remove the CPU and faff about etc. So aside from the DUALTOS board still being needed, it will save a lot of work. Even soldering stuff to the CPU is a bit of a pain as you need to get at the back of it which is not easy anyway.

No PLD's on this board it is pure logic. I was scribbling down the circuit last night being half asleep with a migraine. So probably won't work. :lol:
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Hmm.... :lol:


IMG_20220907_113602.jpg
IMG_20220907_113602.jpg (268.03 KiB) Viewed 945 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
Post Reply

Return to “MEMBER BLOGS”