exxos blog - random goings on

Blogs & guides and tales of woo by forum members.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Icky wrote: Wed Jun 29, 2022 10:46 pm So from now on there will be a Herby or Lemon Grassy smelling Exxos. :D
Can't be any worse than the "flowers" one which just smells like I not had a shower for a year :lol: :roll:
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
Icky
Site Admin
Site Admin
Posts: 4004
Joined: Sun Sep 03, 2017 10:57 am
Location: UK

Re: exxos blog - random goings on

Post by Icky »

exxos wrote: Wed Jun 29, 2022 10:52 pm Can't be any worse than the "flowers" one which just smells like I not had a shower for a year :lol: :roll:
Well......

c0926f7b52b5d4faf05e27b6b0d3e30f_320x320.jpeg
c0926f7b52b5d4faf05e27b6b0d3e30f_320x320.jpeg (44.48 KiB) Viewed 1669 times

:hide:
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Icky wrote: Wed Jun 29, 2022 10:55 pm Well......
c0926f7b52b5d4faf05e27b6b0d3e30f_320x320.jpeg
:hide:
Was this before or after messing with the database :lol:

I had 2 tripplecheese burgers earlier. :D
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Emergency light packed in :roll: Bad connection on the battery! Oddly the connections to seem to be solder blobs that had corroded :shrug: Back up and running again now though :D

IMG_0684.JPG
IMG_0684.JPG (344.08 KiB) Viewed 1625 times
IMG_0685.JPG
IMG_0685.JPG (219.75 KiB) Viewed 1625 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Had this brilliant donation today by @supaduper :D :cheers:

Indeed my sanity and r.s.i thank you!

:2k2:

IMG_0689.JPG
IMG_0689.JPG (346.71 KiB) Viewed 1616 times
IMG_0688.JPG
IMG_0688.JPG (188.88 KiB) Viewed 1616 times

Now I can get the CPU in and out of of the socket in in less than an hour! and hopefully without destroying the socket & CPU as well now! :lol:

:thanksyellow: :thanksblue: :thanksyellow:
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
rubber_jonnie
Site Admin
Site Admin
Posts: 10878
Joined: Thu Aug 17, 2017 7:40 pm
Location: Essex
Contact:

Re: exxos blog - random goings on

Post by rubber_jonnie »

exxos wrote: Fri Jul 01, 2022 4:11 pm Had this brilliant donation today by @supaduper :D :cheers:
Now I can get the CPU in and out of of the socket in in less than an hour! and hopefully without destroying the socket & CPU as well now! :lol:
Ooooh, nice. I do like a bit of zero insertion force, those normal sockets are such a sod to get stuff out of.
Collector of many retro things!
800XL and 65XE both with Ultimate1MB,VBXL/XE & PokeyMax, SIDE3, SDrive Max, 2x 1010 cassette, 2x 1050 one with Happy mod, 3x 2600 Jr, 7800 and Lynx II
Approx 20 STs, including a 520 STM, 520 STFMs, 3x Mega ST, MSTE & 2x 32 Mhz boosted STEs
Plus the rest, totalling around 50 machines including a QL, 3x BBC Model B, Electron, Spectrums, ZX81 etc...
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

rubber_jonnie wrote: Fri Jul 01, 2022 4:13 pm Ooooh, nice. I do like a bit of zero insertion force.
I concur! But that's normally on weekends :lol: :hide: :coffee:
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
Badwolf
Posts: 2290
Joined: Tue Nov 19, 2019 12:09 pm

Re: exxos blog - random goings on

Post by Badwolf »

Very nice. And an EPROM to boot!

BW
DFB1 Open source 50MHz 030 and TT-RAM accelerator for the Falcon
DSTB1 Open source 16Mhz 68k and AltRAM accelerator for the ST
Smalliermouse ST-optimised USB mouse adapter based on SmallyMouse2
FrontBench The Frontier: Elite 2 intro as a benchmark
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Badwolf wrote: Fri Jul 01, 2022 4:21 pm Very nice. And an EPROM to boot!
Yep. Now I think about it the latest firmware could have had a slow down for the ROM. Though I guess it doesn't really matter as ROM is copied into RAM anyway.

I did buy a load of those EPROMs. Really should put them in my store at some point :lol: :roll:
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
rubber_jonnie
Site Admin
Site Admin
Posts: 10878
Joined: Thu Aug 17, 2017 7:40 pm
Location: Essex
Contact:

Re: exxos blog - random goings on

Post by rubber_jonnie »

exxos wrote: Fri Jul 01, 2022 4:18 pm
rubber_jonnie wrote: Fri Jul 01, 2022 4:13 pm Ooooh, nice. I do like a bit of zero insertion force.
I concur! But that's normally on weekends :lol: :hide: :coffee:
Oooooh errrr missus!

:dizzy:
Collector of many retro things!
800XL and 65XE both with Ultimate1MB,VBXL/XE & PokeyMax, SIDE3, SDrive Max, 2x 1010 cassette, 2x 1050 one with Happy mod, 3x 2600 Jr, 7800 and Lynx II
Approx 20 STs, including a 520 STM, 520 STFMs, 3x Mega ST, MSTE & 2x 32 Mhz boosted STEs
Plus the rest, totalling around 50 machines including a QL, 3x BBC Model B, Electron, Spectrums, ZX81 etc...
Post Reply

Return to “MEMBER BLOGS”