exxos blog - random goings on

Blogs & guides and tales of woo by forum members.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Been busy printing squares again with the black PLA. It seems printing at a lower temperature of 180c seems to improve things a lot. There is definitely something wrong with this filament though. It looks almost identical to the previous grey square anyway.

I'm currently trying to work out why the dimensional accuracy is always out. I have calibrated the XYZ axis numbers times and it is definitely accurate. However the X axis is always 0.20mm to large (25.2mm instead of 25mm) The Y axis is always short ( 24.83mm instead of 25mm).

So I thought sod it, and recalibrated based on those figures to see what happens...

EDIT:

Now it's spot on.. So printing a 50mm to see what happens...
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

This was working two days ago :roll: Another day another screwy printer problem :pullhair:

arghhh.jpg
arghhh.jpg (63.43 KiB) Viewed 1913 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
rubber_jonnie
Site Admin
Site Admin
Posts: 10878
Joined: Thu Aug 17, 2017 7:40 pm
Location: Essex
Contact:

Re: exxos blog - random goings on

Post by rubber_jonnie »

exxos wrote: Thu Jan 27, 2022 3:45 pm This was working two days ago :roll: Another day another screwy printer problem :pullhair:


arghhh.jpg
I thought buying one was meant to avoid this kind of stuff!!

(Remembers own 3d printer needs some attention)
Collector of many retro things!
800XL and 65XE both with Ultimate1MB,VBXL/XE & PokeyMax, SIDE3, SDrive Max, 2x 1010 cassette, 2x 1050 one with Happy mod, 3x 2600 Jr, 7800 and Lynx II
Approx 20 STs, including a 520 STM, 520 STFMs, 3x Mega ST, MSTE & 2x 32 Mhz boosted STEs
Plus the rest, totalling around 50 machines including a QL, 3x BBC Model B, Electron, Spectrums, ZX81 etc...
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

rubber_jonnie wrote: Thu Jan 27, 2022 4:09 pm I thought buying one was meant to avoid this kind of stuff!!
The mind boggles! I have given it a good cloud and it seems to be behaving now. I will have to go back to my flash forge at some point because I pretty much replaced everything on that from the ground up anyway now.
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
rubber_jonnie
Site Admin
Site Admin
Posts: 10878
Joined: Thu Aug 17, 2017 7:40 pm
Location: Essex
Contact:

Re: exxos blog - random goings on

Post by rubber_jonnie »

exxos wrote: Thu Jan 27, 2022 4:12 pm
rubber_jonnie wrote: Thu Jan 27, 2022 4:09 pm I thought buying one was meant to avoid this kind of stuff!!
The mind boggles! I have given it a good cloud and it seems to be behaving now. I will have to go back to my flash forge at some point because I pretty much replaced everything on that from the ground up anyway now.
I call it a technical tap :)
Collector of many retro things!
800XL and 65XE both with Ultimate1MB,VBXL/XE & PokeyMax, SIDE3, SDrive Max, 2x 1010 cassette, 2x 1050 one with Happy mod, 3x 2600 Jr, 7800 and Lynx II
Approx 20 STs, including a 520 STM, 520 STFMs, 3x Mega ST, MSTE & 2x 32 Mhz boosted STEs
Plus the rest, totalling around 50 machines including a QL, 3x BBC Model B, Electron, Spectrums, ZX81 etc...
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

rubber_jonnie wrote: Thu Jan 27, 2022 4:22 pm I call it a technical tap :)
"Hard recalibration" we used to call it.
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
stephen_usher
Posts: 5875
Joined: Mon Nov 13, 2017 7:19 pm
Location: Oxford, UK.
Contact:

Re: exxos blog - random goings on

Post by stephen_usher »

Percussive maintenance.
Intro retro computers since before they were retro...
ZX81->Spectrum->Memotech MTX->Sinclair QL->520STM->BBC Micro->TT030->PCs & Sun Workstations.
Added code to the MiNT kernel (still there the last time I checked) + put together MiNTOS.
Collection now with added Macs, Amigas, Suns and Acorns.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

I have been trying to figure out what the "bumps" were on the edges for a while. It seems it is the perimeter overlap which is causing it. For some reason I had it on 35%, but when I reduced it to 15% the edges are perfectly flat! at least that is some progress finally!

bumps.JPG
bumps.JPG (15.24 KiB) Viewed 1876 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
JezC
Posts: 2157
Joined: Mon Aug 28, 2017 11:44 pm

Re: exxos blog - random goings on

Post by JezC »

exxos wrote: Thu Jan 27, 2022 5:47 pm I have been trying to figure out what the "bumps" were on the edges for a while. It seems it is the perimeter overlap which is causing it. For some reason I had it on 35%, but when I reduced it to 15% the edges are perfectly flat! at least that is some progress finally!


bumps.JPG
You need to try it again in a couple of days just to be sure!
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

JezC wrote: Thu Jan 27, 2022 9:10 pm You need to try it again in a couple of days just to be sure!
It will be all out of whack by the morning I can guarantee it!

Had to get creative for a spool holder just! :lol:

IMG_0263.JPG
IMG_0263.JPG (336.04 KiB) Viewed 1842 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
Post Reply

Return to “MEMBER BLOGS”