exxos blog - random goings on

Blogs & guides and tales of woo by forum members.
User avatar
Icky
Site Admin
Site Admin
Posts: 4004
Joined: Sun Sep 03, 2017 10:57 am
Location: UK

Re: exxos blog - random goings on

Post by Icky »

@exxos I think we need an underpants emoji for these such scenarios. That really is pants the whole lot was assembled incorrectly.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Icky wrote: Tue Dec 14, 2021 10:02 am @exxos I think we need an underpants emoji for these such scenarios. That really is pants the whole lot was assembled incorrectly.
:clown:
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
Icky
Site Admin
Site Admin
Posts: 4004
Joined: Sun Sep 03, 2017 10:57 am
Location: UK

Re: exxos blog - random goings on

Post by Icky »

exxos wrote: Tue Dec 14, 2021 10:34 am
Icky wrote: Tue Dec 14, 2021 10:02 am @exxos I think we need an underpants emoji for these such scenarios. That really is pants the whole lot was assembled incorrectly.
:clown:
You deployed the clown :D
User avatar
rubber_jonnie
Site Admin
Site Admin
Posts: 10863
Joined: Thu Aug 17, 2017 7:40 pm
Location: Essex
Contact:

Re: exxos blog - random goings on

Post by rubber_jonnie »

Icky wrote: Tue Dec 14, 2021 10:41 am
exxos wrote: Tue Dec 14, 2021 10:34 am

:clown:
You deployed the clown :D
I tried squinting to see if the clown looked like underpants, but no.......
Collector of many retro things!
800XL and 65XE both with Ultimate1MB,VBXL/XE & PokeyMax, SIDE3, SDrive Max, 2x 1010 cassette, 2x 1050 one with Happy mod, 3x 2600 Jr, 7800 and Lynx II
Approx 20 STs, including a 520 STM, 520 STFMs, 3x Mega ST, MSTE & 2x 32 Mhz boosted STEs
Plus the rest, totalling around 50 machines including a QL, 3x BBC Model B, Electron, Spectrums, ZX81 etc...
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

rubber_jonnie wrote: Tue Dec 14, 2021 11:28 am I tried squinting to see if the clown looked like underpants, but no.......
BMlZHfBCQAApMl-.jpg
BMlZHfBCQAApMl-.jpg (45.21 KiB) Viewed 2301 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
rubber_jonnie
Site Admin
Site Admin
Posts: 10863
Joined: Thu Aug 17, 2017 7:40 pm
Location: Essex
Contact:

Re: exxos blog - random goings on

Post by rubber_jonnie »

exxos wrote: Tue Dec 14, 2021 11:47 am
rubber_jonnie wrote: Tue Dec 14, 2021 11:28 am I tried squinting to see if the clown looked like underpants, but no.......

BMlZHfBCQAApMl-.jpg
:lol:
Collector of many retro things!
800XL and 65XE both with Ultimate1MB,VBXL/XE & PokeyMax, SIDE3, SDrive Max, 2x 1010 cassette, 2x 1050 one with Happy mod, 3x 2600 Jr, 7800 and Lynx II
Approx 20 STs, including a 520 STM, 520 STFMs, 3x Mega ST, MSTE & 2x 32 Mhz boosted STEs
Plus the rest, totalling around 50 machines including a QL, 3x BBC Model B, Electron, Spectrums, ZX81 etc...
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

CPU PCB relocators comes. Bit of a tight fit but should just all fit...

IMG_0123.JPG
IMG_0123.JPG (302.69 KiB) Viewed 2162 times
IMG_0125.JPG
IMG_0125.JPG (325.56 KiB) Viewed 2162 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

A little bit "too" close :lol: But it works and fits so I don't really care :) As to if the booster fits or not is yet to be seen.

IMG_0128.JPG
IMG_0128.JPG (402.13 KiB) Viewed 2079 times
IMG_0129.JPG
IMG_0129.JPG (292.66 KiB) Viewed 2079 times

EDIT:

Sits higher than it would if the 2x 68K sockets are used (or 3x if the CPU was in a socket as well!)


IMG_0130.JPG
IMG_0130.JPG (455.96 KiB) Viewed 2075 times
IMG_0131.JPG
IMG_0131.JPG (281.15 KiB) Viewed 2075 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

My highly sophisticated programming and test setup...

IMG_0132.JPG
IMG_0132.JPG (388.88 KiB) Viewed 2050 times

Just waiting for the boards to come out of the ultrasonic cleaner currently :ball:
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Having to keep pressing and pulling out the board was starting to really hurt my hands again :( so I had a better idea to use a ZIF socket. now things are moving along a lot faster and easier :dualthumbup:

IMG_0133.JPG
IMG_0133.JPG (375.62 KiB) Viewed 2007 times
IMG_0135.JPG
IMG_0135.JPG (442.1 KiB) Viewed 2007 times
IMG_0134.JPG
IMG_0134.JPG (286.18 KiB) Viewed 2007 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
Post Reply

Return to “MEMBER BLOGS”