exxos blog - random goings on

Blogs & guides and tales of woo by forum members.
User avatar
sporniket
Posts: 1033
Joined: Sat Sep 26, 2020 9:12 pm
Location: France
Contact:

Re: exxos blog - random goings on

Post by sporniket »

Is the 870 almost empty ? If I recall, as long as their are empty cells, the MLC of the 870 are treated like SLC, until the use of a second layer is unavoidable. Plus, the improvement of the SSD as a whole (cells, controller, algorithms, etc...) ?
User avatar
exxos
Site Admin
Site Admin
Posts: 24239
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

sporniket wrote: Mon Nov 15, 2021 9:02 am Is the 870 almost empty ? If I recall, as long as their are empty cells, the MLC of the 870 are treated like SLC, until the use of a second layer is unavoidable. Plus, the improvement of the SSD as a whole (cells, controller, algorithms, etc...) ?
Ah yep. The 870 is only like 25% full.
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24239
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

So the 870 QVO compatible with AMD chipsets it seems, in particular the 990FX set like what my motherboard has. But other people have been having problems with the 850 & 860 as well. I have both of those in my PC and have done for some years and never had any problems is why I stuck to that brand and series. However the 870 QVO causing the computer to lock up totally and reports "interface error". But it is not the cable! moving the drive to a marvel PCI card seems to solve the problem, albeit card is a lot slower.

I read that Samsung started using their own designed controller in the 870 QVO. They had something tested and reliable , so of course they went ahead and changed it. Seems some people got rather uppity and basically blaming AMD are not adhering to SATA specifications. And yet the previous chips work perfectly well. It seems this has been ongoing for some years and manufacturers just blaming the other one so there is no solution.

BUT. There was some mention of removing the AMD SATA Controller..

Capture.JPG
Capture.JPG (46.74 KiB) Viewed 2540 times

So I removed it by rolling back to a previous version which installed the Microsoft one. I have been copying all my files and drives around all day and it is not frozen up once. So hopefully things will remain stable as I am now running the 870 QVO as my main system drive. Thankfully it seems about on par to the original 850 PRO.

850.JPG
850.JPG (95.44 KiB) Viewed 2540 times
870.JPG
870.JPG (102.68 KiB) Viewed 2538 times

And now the money shot where everything fits perfectly!

IMG_7206.JPG
IMG_7206.JPG (241.14 KiB) Viewed 2536 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24239
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Still busy testing Falcon memory boards. Decided to pick up the cam and just hit record and see what the hell happens :)





Now everybody knows why I don't make videos :lol: :roll:
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
PhilC
Moderator
Moderator
Posts: 6069
Joined: Fri Mar 23, 2018 8:22 pm

Re: exxos blog - random goings on

Post by PhilC »

Nice to see the exxos thumb and friends in action. :lol:
If it ain't broke, test it to Destruction.
User avatar
exxos
Site Admin
Site Admin
Posts: 24239
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

PhilC wrote: Wed Nov 17, 2021 8:03 am Nice to see the exxos thumb and friends in action. :lol:
Friends ? :lol: :chairsmack:
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
PhilC
Moderator
Moderator
Posts: 6069
Joined: Fri Mar 23, 2018 8:22 pm

Re: exxos blog - random goings on

Post by PhilC »

Never expected a thumb to have a voice like that :lol:
If it ain't broke, test it to Destruction.
User avatar
exxos
Site Admin
Site Admin
Posts: 24239
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

PhilC wrote: Wed Nov 17, 2021 6:30 pm Never expected a thumb to have a voice like that :lol:
Professionally dumb you mean :lol:
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24239
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Not having any luck with the other faulty boards :( re-soldered bad bit chips several times on 5 boards now and just making no difference at all. I think it is just a case that these chips are just faulty :(

It is just annoying that I have to solder the connectors on the boards to actually try them which takes a lot of time in the first place :roll: Annoying as well because DRAM is not exactly cheap either. But it's a toss-up over binning those boards as opposed to spending hours messing around trying to fix them all.

I did try and find a socket to test these chips but I don't think I ever found one.
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24239
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

So back by popular demand. The next crappy video in series Investigating a STM RAM fault.


https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
Post Reply

Return to “MEMBER BLOGS”