exxos blog - random goings on

Blogs & guides and tales of woo by forum members.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Messing with this 3-D stuff has turned into a right load of drama :roll:

Going back to basics, regardless of how I calibrate the bed, nothing ever seems any better.

Started to print 50mm squares which are 1mm thick.. Only with ABS which is allegedly prone to shrinkage, they actually end up at more like 1.2mm high. The only way I can reduce this height problem is to reduce the filament down to 95% which give 1.1mm.. But then I end up with gaps..

Now looking at this pattern, it is like the print to the left corners is more solid, indicating the plate is probably too high in that direction. Only the thumbscrews only have two back and one at the front.. You cannot really individually alter corners.. I kept on reducing the front and the back, the pattern never seems to change..

But now I notice the holes in the pattern are getting larger and smaller various places.... It should be consistent :roll:

It actually looks like the layers are "out of phase" to each other somehow. Whichever direction is left and right, assume X, like it is drifting out quickly across the print every time.

Capture.JPG
Capture.JPG (109.47 KiB) Viewed 2724 times

So I have no idea what is going on :( After three days of this I am thinking of buying a different 3-D printer :roll: :(
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Madness...

This was pretty much as good as I get, the more solid infill parts and the corners were slowly being reduced by altering the bed levelling..

IMG_6560.JPG
IMG_6560.JPG (275.04 KiB) Viewed 2706 times

Regardless of what I did it always ended up 1.2mm height (or more)


So for the hell of it I got rid of the flash forge print bed, replaced it with a BuildTak bed...

IMG_6561.JPG
IMG_6561.JPG (203.93 KiB) Viewed 2706 times

The first print I did and you cannot see through the print any more! I can still see the corners having a more solid fill... But amazingly the print is now 1mm high! :shock: :shock:

IMG_6562.JPG
IMG_6562.JPG (172.51 KiB) Viewed 2706 times

I have literally been messing around with this for three days, and as soon as I change the bed, print high problems have gone away. I am really baffled as to why!
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
Badwolf
Posts: 2288
Joined: Tue Nov 19, 2019 12:09 pm

Re: exxos blog - random goings on

Post by Badwolf »

exxos wrote: Tue Jun 22, 2021 4:58 pm I see where I was going wrong now, I just simply needed to use pink filament...
Pink for filament, blue for heat sinks. <making notes>

BW
DFB1 Open source 50MHz 030 and TT-RAM accelerator for the Falcon
DSTB1 Open source 16Mhz 68k and AltRAM accelerator for the ST
Smalliermouse ST-optimised USB mouse adapter based on SmallyMouse2
FrontBench The Frontier: Elite 2 intro as a benchmark
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Steve wrote: Fri Jun 18, 2021 8:18 pm @exxos yes I can test, recently got a new ASCI2STM to test for DMA problems!
PhilC wrote: Fri Jun 18, 2021 8:17 pm @exxos yes happy to try them whenever you want.
Did you guys get the kits ?
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
Steve
Posts: 2681
Joined: Fri Sep 15, 2017 11:49 am

Re: exxos blog - random goings on

Post by Steve »

Yep Chris thanks, I've just got a couple of customer jobs to get off my work table & then I'll build up my asci2sd and do some tests :)
User avatar
PhilC
Moderator
Moderator
Posts: 6049
Joined: Fri Mar 23, 2018 8:22 pm

Re: exxos blog - random goings on

Post by PhilC »

@exxos yes I did as well, hoping to do them over the weekend
If it ain't broke, test it to Destruction.
User avatar
PhilC
Moderator
Moderator
Posts: 6049
Joined: Fri Mar 23, 2018 8:22 pm

Re: exxos blog - random goings on

Post by PhilC »

@exxos Ok, I have a spare hour or two, what specifically would you like me to do with these DMA boards?

Most of my stuff has the mandatory fixes but I can probably put these into one of my Megas for starters?
If it ain't broke, test it to Destruction.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

PhilC wrote: Sun Jun 27, 2021 1:35 pm @exxos Ok, I have a spare hour or two, what specifically would you like me to do with these DMA boards?

Most of my stuff has the mandatory fixes but I can probably put these into one of my Megas for starters?
Just build and fit and make sure nothing breaks..
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
PhilC
Moderator
Moderator
Posts: 6049
Joined: Fri Mar 23, 2018 8:22 pm

Re: exxos blog - random goings on

Post by PhilC »

@exxos I can do that. Which side is the header pins supposed to go or doesn't it matter?
16247987035798465029651190539604.jpg
16247987035798465029651190539604.jpg (137.04 KiB) Viewed 2568 times
If it ain't broke, test it to Destruction.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

PhilC wrote: Sun Jun 27, 2021 1:58 pm @exxos I can do that. Which side is the header pins supposed to go or doesn't it matter?
Ah, can't say until I get back home to look at the files :(
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
Post Reply

Return to “MEMBER BLOGS”