exxos blog - random goings on

Blogs & guides and tales of woo by forum members.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Second test print...

11.jpg
11.jpg (232.79 KiB) Viewed 10598 times

Now I am working on the internal screw mounts. They will be a slot where the hex not will slot into internally to grip and hold it.. At least that's the theory.. I'm currently moving the nut higher up to allow for various lengths of bolt to be used..

22.jpg
22.jpg (238.44 KiB) Viewed 10598 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Bottom section looking good now :)

IMG_4023.JPG
IMG_4023.JPG (289.39 KiB) Viewed 10583 times
IMG_4024.JPG
IMG_4024.JPG (297.25 KiB) Viewed 10583 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
PhilC
Moderator
Moderator
Posts: 6049
Joined: Fri Mar 23, 2018 8:22 pm

Re: exxos blog - random goings on

Post by PhilC »

That does look nice actually. Did you design it or acquire it?
If it ain't broke, test it to Destruction.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

PhilC wrote: Tue Apr 16, 2019 8:01 pm That does look nice actually. Did you design it or acquire it?
Been designing it all day :lol:
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
PhilC
Moderator
Moderator
Posts: 6049
Joined: Fri Mar 23, 2018 8:22 pm

Re: exxos blog - random goings on

Post by PhilC »

exxos wrote: Tue Apr 16, 2019 8:04 pm
PhilC wrote: Tue Apr 16, 2019 8:01 pm That does look nice actually. Did you design it or acquire it?
Been designing it all day :lol:
:dualthumbup: :bravo:
If it ain't broke, test it to Destruction.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

1.5 hours a print, and done 3 prototypes so far :roll: Need to work on the top section next :shock:
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Not finished the holes on the top part yet (ran out of time tonight) but it's looked super sexy anyway!

IMG_4025.JPG
IMG_4025.JPG (241.45 KiB) Viewed 10564 times
IMG_4026.JPG
IMG_4026.JPG (250.22 KiB) Viewed 10564 times
IMG_4027.JPG
IMG_4027.JPG (262.62 KiB) Viewed 10564 times
IMG_4028.JPG
IMG_4028.JPG (281.4 KiB) Viewed 10564 times
IMG_4029.JPG
IMG_4029.JPG (247.62 KiB) Viewed 10564 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

Hot off the press, updated top section :)

IMG_4030.JPG
IMG_4030.JPG (200.07 KiB) Viewed 10544 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: exxos blog - random goings on

Post by exxos »

God Dang it! Whys it doing this when it was working fine 2 days ago :roll: I keep leveling the bed but doesn't seem to help :roll: I might try just lowering the bed or reducing the flow rate of the filament...

It looks like its on the long strokes it starts messing up, will try a higher temp on the head as I have been upping the speed each print
:roll: Considering the slower first 2 layers are prefect as well...

https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
rubber_jonnie
Site Admin
Site Admin
Posts: 10863
Joined: Thu Aug 17, 2017 7:40 pm
Location: Essex
Contact:

Re: exxos blog - random goings on

Post by rubber_jonnie »

Design looks very nice :bravo:

What materials/temps are you using? ABS or PLA?

I got a new reel of filament last xmas and had to tweak the bed & filament temps for it to print nicely again. (Bed 60C, Filament 170C for PLA)
Collector of many retro things!
800XL and 65XE both with Ultimate1MB,VBXL/XE & PokeyMax, SIDE3, SDrive Max, 2x 1010 cassette, 2x 1050 one with Happy mod, 3x 2600 Jr, 7800 and Lynx II
Approx 20 STs, including a 520 STM, 520 STFMs, 3x Mega ST, MSTE & 2x 32 Mhz boosted STEs
Plus the rest, totalling around 50 machines including a QL, 3x BBC Model B, Electron, Spectrums, ZX81 etc...
Post Reply

Return to “MEMBER BLOGS”