Flashy Clock - Yet another DEV board

All the good stuff hardware and software wise for the Phoenix H5 series motherboards.
User avatar
PaulJ
Posts: 1568
Joined: Sun Apr 08, 2018 1:14 am
Location: USA

Re: Flashy Clock - Yet another DEV board

Post by PaulJ »

Phil, I may have found your issue. I assume your running on a vanilla ST..


These files supersede all others.
Archive.zip
(13.94 KiB) Downloaded 146 times
User avatar
PhilC
Moderator
Moderator
Posts: 6063
Joined: Fri Mar 23, 2018 8:22 pm

Re: Flashy Clock - Yet another DEV board

Post by PhilC »

Paul, yes I'm booting with a blank disk and just the clock files on it.

The STFM has a glitter and 1mb. Not tried this one in a Mega yet.
If it ain't broke, test it to Destruction.
User avatar
PaulJ
Posts: 1568
Joined: Sun Apr 08, 2018 1:14 am
Location: USA

Re: Flashy Clock - Yet another DEV board

Post by PaulJ »

Try the the new archive most recently posted. I believe it may fix your issues. Forget the ones I messaged ya.
User avatar
PhilC
Moderator
Moderator
Posts: 6063
Joined: Fri Mar 23, 2018 8:22 pm

Re: Flashy Clock - Yet another DEV board

Post by PhilC »

Thanks Paul, will be tomorrow but will definitely try it.
If it ain't broke, test it to Destruction.
User avatar
PaulJ
Posts: 1568
Joined: Sun Apr 08, 2018 1:14 am
Location: USA

Re: Flashy Clock - Yet another DEV board

Post by PaulJ »

Pretty sure it will work for ya this time. Can't wait to get the new lighting card, such a pain in the arse to move files from the mega to the mac. Have to move to the MSTE and then to the mac via its lighting board. I could move the flash card right to the mac but osx loads it up with trash. I do use USClean which usually gets rid of the trash but sometimes some slips through. Any how Phil I believe this one should work for ya. Also its noticeably faster. :) :) :) :)
User avatar
PhilC
Moderator
Moderator
Posts: 6063
Joined: Fri Mar 23, 2018 8:22 pm

Re: Flashy Clock - Yet another DEV board

Post by PhilC »

Got it working finally, does this count for a slight issue?
20190901_211127.jpg
20190901_211127.jpg (538.05 KiB) Viewed 3329 times
And if I press any letter it quits the main menu
If it ain't broke, test it to Destruction.
User avatar
PaulJ
Posts: 1568
Joined: Sun Apr 08, 2018 1:14 am
Location: USA

Re: Flashy Clock - Yet another DEV board

Post by PaulJ »

I don't know Phil, when you select option 8 it shows date and time as you show, press any hey and it goes back to the main menu. :)
User avatar
PhilC
Moderator
Moderator
Posts: 6063
Joined: Fri Mar 23, 2018 8:22 pm

Re: Flashy Clock - Yet another DEV board

Post by PhilC »

I dunno how mine got to 62 mins past tho
If it ain't broke, test it to Destruction.
User avatar
PaulJ
Posts: 1568
Joined: Sun Apr 08, 2018 1:14 am
Location: USA

Re: Flashy Clock - Yet another DEV board

Post by PaulJ »

PhilC wrote: Mon Sep 02, 2019 6:35 am I dunno how mine got to 62 mins past tho
Phil, what your observation has uncovered is a special feature to lengthen the day for Exxos and Icky. Since they have so many irons in the fire I have added 5 seconds to every minute so they can get more done every hour.. :mrgreen: :mrgreen: :mrgreen:

If you don't like the extended time I'll see if I can turn it off. And I'll fix the main menu exit. :lol: :lol: :lol:
User avatar
exxos
Site Admin
Site Admin
Posts: 24182
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Flashy Clock - Yet another DEV board

Post by exxos »

I already invented the 140 hour day, still not helping :(

https://www.exxosforum.co.uk/forum/viewt ... 547#p23547
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
Post Reply

Return to “PHOENIX ZONE”