PhilCs blog / the latest things hes broken(fixed)

Blogs & guides and tales of woo by forum members.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: FMNs blog / the latest things hes briken(fixed)

Post by exxos »

PhilC wrote: Fri Aug 02, 2019 10:51 pm Ok, might add it to my list. Pink to match your monitor?
:dualthumbup: :dualthumbup:
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
PhilC
Moderator
Moderator
Posts: 6049
Joined: Fri Mar 23, 2018 8:22 pm

Re: FMNs blog / the latest things hes briken(fixed)

Post by PhilC »

Extended testing of the exxos VGA adaptor has worked pretty well so far. I have two 15khz NEC monitors, a 1990fx and a 1970fxp and the picture is crystal clear on both at low res and high res. Medium res has the expected display problems but this is mainly due to my setup of the display and trying to get 640x200 to display nicely on a 1280x1024 display. I think with a bit more tweaking of the horizontal size and it will work fine.

I've also tried the VGA adaptor in high res on two 24inch screens. These show the picture very nicely, although stretched obviously but these are obviously monitors I use with Windoze.

In other news, I got another two STs. One arrived with the top looking great but turned it over and it had been damaged in transit. Tried to contact the seller twice on Ebay but so far they have ignored me, so fine, will apply for a refund in a couple of days if they never answer.
20190810_165126.jpg
20190810_165126.jpg (230.82 KiB) Viewed 4394 times
And finally, Atari time is a little limited at the moment as I got home from Scotland on Thursday to be greeted by two 8 week old puppies.
20190812_221703.jpg
20190812_221703.jpg (331.51 KiB) Viewed 4394 times
If it ain't broke, test it to Destruction.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: FMNs blog / the latest things hes briken(fixed)

Post by exxos »

PhilC wrote: Tue Aug 13, 2019 10:09 pm Extended testing of the exxos VGA adaptor has worked pretty well so far. I have two 15khz NEC monitors, a 1990fx and a 1970fxp and the picture is crystal clear on both at low res and high res.
:bravo: I've totally lost the plot with what projects I have on the go currently. Does the UBE come out at the same brightness ?

PhilC wrote: Tue Aug 13, 2019 10:09 pm In other news, I got another two STs. One arrived with the top looking great but turned it over and it had been damaged in transit. Tried to contact the seller twice on Ebay but so far they have ignored me, so fine, will apply for a refund in a couple of days if they never answer.
I brought a couple ST's a while ago, one had really good packaging and still managed to arrive smashed to bits. I don't think the seller put a broken case and a few fragments in the box with it.. really is amazing.. it must have been thrown out the back of a van at 80mph or something :shrug:

PhilC wrote: Tue Aug 13, 2019 10:09 pm I got home from Scotland on Thursday to be greeted by two 8 week old puppies.
:cheer: :cheer: This is what happens when you leave the house! :lol:
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
PhilC
Moderator
Moderator
Posts: 6049
Joined: Fri Mar 23, 2018 8:22 pm

Re: FMNs blog / the latest things hes briken(fixed)

Post by PhilC »

The UBE is a bit brighter as standard with my monitors but not as clear. Choice of chip perhaps?
If it ain't broke, test it to Destruction.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: FMNs blog / the latest things hes briken(fixed)

Post by exxos »

PhilC wrote: Wed Aug 14, 2019 7:48 am The UBE is a bit brighter as standard with my monitors but not as clear. Choice of chip perhaps?
Could be. I think urban tried the chip once and said it was darker. I don't get why though, i mean you can change the voltage divider in its input anyway...

What happens with the ube if you turn the pots up to high ?
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
PhilC
Moderator
Moderator
Posts: 6049
Joined: Fri Mar 23, 2018 8:22 pm

Re: FMNs blog / the latest things hes briken(fixed)

Post by PhilC »

Same as on yours, screen blurs and ghosts. (My ube has donated its socket to the other adaptor so not able to test st the mo)
If it ain't broke, test it to Destruction.
User avatar
Icky
Site Admin
Site Admin
Posts: 4004
Joined: Sun Sep 03, 2017 10:57 am
Location: UK

Re: FMNs blog / the latest things hes briken(fixed)

Post by Icky »

PhilC wrote: Tue Aug 13, 2019 10:09 pm And finally, Atari time is a little limited at the moment as I got home from Scotland on Thursday to be greeted by two 8 week old puppies.
What are you calling them PhilC. BrokeIt and FitIt?
User avatar
rubber_jonnie
Site Admin
Site Admin
Posts: 10867
Joined: Thu Aug 17, 2017 7:40 pm
Location: Essex
Contact:

Re: FMNs blog / the latest things hes briken(fixed)

Post by rubber_jonnie »

Icky wrote: Wed Aug 14, 2019 9:13 am
PhilC wrote: Tue Aug 13, 2019 10:09 pm And finally, Atari time is a little limited at the moment as I got home from Scotland on Thursday to be greeted by two 8 week old puppies.
What are you calling them PhilC. BrokeIt and FitIt?
Surely at least Glitter has to be a name under consideration?
Collector of many retro things!
800XL and 65XE both with Ultimate1MB,VBXL/XE & PokeyMax, SIDE3, SDrive Max, 2x 1010 cassette, 2x 1050 one with Happy mod, 3x 2600 Jr, 7800 and Lynx II
Approx 20 STs, including a 520 STM, 520 STFMs, 3x Mega ST, MSTE & 2x 32 Mhz boosted STEs
Plus the rest, totalling around 50 machines including a QL, 3x BBC Model B, Electron, Spectrums, ZX81 etc...
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: FMNs blog / the latest things hes briken(fixed)

Post by exxos »

PhilC wrote: Wed Aug 14, 2019 8:53 am Same as on yours, screen blurs and ghosts.
My chip does have something like 200R series resistance, plus 75R on the monitor end I assume, but it's compensated with the voltage divider on the input anyway. UBE has about 5R.

So maybe UBE can output slightly higher voltage overall, but suffers more with noise, then mine which has 200R in series, but suffers a bit with brightness.. Always a trade-off somewhere I guess.

Maybe out of interest you could measure the voltage outputs on your scope ? I think VGA was 0.7V. The voltage divider will probably be around 3 volts input to the chip.
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
rubber_jonnie
Site Admin
Site Admin
Posts: 10867
Joined: Thu Aug 17, 2017 7:40 pm
Location: Essex
Contact:

Re: FMNs blog / the latest things hes briken(fixed)

Post by rubber_jonnie »

Damn, that smashed up machine looks like an STE, that's criminal, especially since it's a case with brass inserts for the screws.
Collector of many retro things!
800XL and 65XE both with Ultimate1MB,VBXL/XE & PokeyMax, SIDE3, SDrive Max, 2x 1010 cassette, 2x 1050 one with Happy mod, 3x 2600 Jr, 7800 and Lynx II
Approx 20 STs, including a 520 STM, 520 STFMs, 3x Mega ST, MSTE & 2x 32 Mhz boosted STEs
Plus the rest, totalling around 50 machines including a QL, 3x BBC Model B, Electron, Spectrums, ZX81 etc...
Post Reply

Return to “MEMBER BLOGS”