ubeswitch - video adapter.

Various other hardware solutions.
jacolover
Posts: 47
Joined: Sun May 03, 2020 6:40 am

Re: ubeswitch - video adapter.

Post by jacolover »

Hi, just received the MKVI from exxos, the little push button switch broke off, what kind of switch (part number) is it? I see its a 2-pole, is it a momentary contact or latching switch? Can I use the external switch pads to solder another switch onto it? Thanks!
ube
Posts: 138
Joined: Mon Aug 21, 2017 11:34 am

Re: ubeswitch - video adapter.

Post by ube »

Hm. It’s K2-1823SA. But that shouldn’t happen. Check your inbox. :)
master of the bare pcb
Gbrigden
Posts: 1
Joined: Wed Oct 28, 2020 1:21 pm

Re: ubeswitch - video adapter.

Post by Gbrigden »

Hi,
Can you let me know when these will be available to purchase from your store please?
Thanks
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: ubeswitch - video adapter.

Post by exxos »

Gbrigden wrote: Wed Oct 28, 2020 1:22 pm Can you let me know when these will be available to purchase from your store please?
You need to keep a eye on this topic https://www.exxosforum.co.uk/forum/viewt ... =90&t=2144
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
guigui668
Posts: 4
Joined: Fri Nov 05, 2021 7:44 pm

Re: ubeswitch - video adapter.

Post by guigui668 »

Hello @all, I PM Ube for the same thing, my adapters provide to me lots of vertical band, i cleaned all, adjusted the trimpot for the best but still vertical bands.
Any advice (Monitor is a dell 1411U 15kHz compatible and a standard RGB cable of 50cm) ?

Thoe worst picture is on my Mste, the best on the 1040 STF, might thing about PSU/caps ?
Thxs a lot.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: ubeswitch - video adapter.

Post by exxos »

The adapters don't really do much in terms of video. Mostly its down to just old machines and problems with the scaling on the monitor etc. I know there's been several threads about this problem on the forum already if you have a look around.
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
ube
Posts: 138
Joined: Mon Aug 21, 2017 11:34 am

Re: ubeswitch - video adapter.

Post by ube »

I’ll drop it here as well. It’s a monitor clock thingy.

http://www.techmind.org/lcd/phasexplan.html
master of the bare pcb
guigui668
Posts: 4
Joined: Fri Nov 05, 2021 7:44 pm

Re: ubeswitch - video adapter.

Post by guigui668 »

exxos wrote: Sun Nov 21, 2021 6:30 pm The adapters don't really do much in terms of video. Mostly its down to just old machines and problems with the scaling on the monitor etc. I know there's been several threads about this problem on the forum already if you have a look around.
Yeah, i did read some of them.
The vertical lines are visible with clear colors, look like 'vertical' noise. I will make pictures sometime.
Thxs
Post Reply

Return to “HARDWARE ESSENTIALS”