New dark theme installed

Latest Atari related news.
User avatar
rubber_jonnie
Site Admin
Site Admin
Posts: 11006
Joined: Thu Aug 17, 2017 7:40 pm
Location: Essex
Contact:

Re: New dark theme installed

Post by rubber_jonnie »

I just noticed a subtle difference with Carbon2, it lacks the 'New Posts' link. Not a major issue, but an extra click when I want to look at new posts.

ProSilver.PNG
ProSilver.PNG (38.29 KiB) Viewed 2213 times
Carbon2.PNG
Carbon2.PNG (27.63 KiB) Viewed 2213 times
Collector of many retro things!
800XL and 65XE both with Ultimate1MB,VBXL/XE & PokeyMax, SIDE3, SDrive Max, 2x 1010 cassette, 2x 1050 one with Happy mod, 3x 2600 Jr, 7800 and Lynx II
Approx 20 STs, including a 520 STM, 520 STFMs, 3x Mega ST, MSTE & 2x 32 Mhz boosted STEs
Plus the rest, totalling around 50 machines including a QL, 3x BBC Model B, Electron, Spectrums, ZX81 etc...
User avatar
exxos
Site Admin
Site Admin
Posts: 24202
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: New dark theme installed

Post by exxos »

Thanks for the report. Indeed it's a different theme so won't be the same. The default theme I had to make several changes to the css,php etc files to get it how I wanted it all. So any new themes of course are not going to have any changes I made.

I did some patches on the header for carbon (which is why its called carbon2) , but likely some things will be different until they are patched up like before. When I get a moment I will see if its a easy fix for change the menu bars...
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
rubber_jonnie
Site Admin
Site Admin
Posts: 11006
Joined: Thu Aug 17, 2017 7:40 pm
Location: Essex
Contact:

Re: New dark theme installed

Post by rubber_jonnie »

exxos wrote: Thu Jan 03, 2019 12:56 pm Thanks for the report. Indeed it's a different theme so won't be the same. The default theme I had to make several changes to the css,php etc files to get it how I wanted it all. So any new themes of course are not going to have any changes I made.

I did some patches on the header for carbon (which is why its called carbon2) , but likely some things will be different until they are patched up like before. When I get a moment I will see if its a easy fix for change the menu bars...
Cool, thanks.
Collector of many retro things!
800XL and 65XE both with Ultimate1MB,VBXL/XE & PokeyMax, SIDE3, SDrive Max, 2x 1010 cassette, 2x 1050 one with Happy mod, 3x 2600 Jr, 7800 and Lynx II
Approx 20 STs, including a 520 STM, 520 STFMs, 3x Mega ST, MSTE & 2x 32 Mhz boosted STEs
Plus the rest, totalling around 50 machines including a QL, 3x BBC Model B, Electron, Spectrums, ZX81 etc...
Post Reply

Return to “NEWS & ANNOUNCEMENTS”