PaulJ Progress

Where Alpha builders can post pics and progress etc
Post Reply
User avatar
PaulJ
Posts: 1568
Joined: Sun Apr 08, 2018 1:14 am
Location: USA

Re: PaulJ Progress

Post by PaulJ »

Yup, just looked at them and its not even close. Never going to work with this opto. I'll get one on order. I've never used MIDI so this is one thing I don't mind waiting for. Thanks for the heads up.
User avatar
PaulJ
Posts: 1568
Joined: Sun Apr 08, 2018 1:14 am
Location: USA

Re: PaulJ Progress

Post by PaulJ »

Got the un-f*ck boards today and thought I'd rename them re-fu*k boards. The connector holes are so small header pins, wire wrap pins, and the new video connector pins I ordered from Best wouldn't fit through the holes. I had to use a removed video connector from an old board and the header pins I had to pound then into the un-f*ck it holes. Not my best efforts but I got it together. Don't think it will last that long but here are the results.

The mark on the screen half way down just right of center is built in the monitor. :poke: Surprised mono works.. Also the mouse doesn't work but the diagCart keyboard test shows the mouse working. Have to check that out but everything except the mouse and midi are working. Will not try the hard disk until I get the mouse functioning. DMA test to test card says DMA is good so I believe hard disk will work when I hook it up. Docs say DMA test writes out three sectors to test board, reads them back and compares data. Does this to three memory areas so its a decent test.
Attachments
2.jpg
2.jpg (4.18 MiB) Viewed 4028 times
1.jpg
1.jpg (3.73 MiB) Viewed 4028 times
User avatar
TheNameOfTheGame
Posts: 166
Joined: Tue Dec 05, 2017 5:49 pm
Location: Almost Heaven, West Virginia

Re: PaulJ Progress

Post by TheNameOfTheGame »

Nice! Glad you got video working now! :dualthumbup:
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: PaulJ Progress

Post by exxos »

:bravo:

Do you get any video noise like icky does ?
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
PaulJ
Posts: 1568
Joined: Sun Apr 08, 2018 1:14 am
Location: USA

Re: PaulJ Progress

Post by PaulJ »

No, its pretty clean..
troed
Moderator
Moderator
Posts: 912
Joined: Mon Aug 21, 2017 10:27 pm

Re: PaulJ Progress

Post by troed »

Nice!!!
User avatar
Icky
Site Admin
Site Admin
Posts: 4004
Joined: Sun Sep 03, 2017 10:57 am
Location: UK

Re: PaulJ Progress

Post by Icky »

Another one lives.

Great work PaulJ.

Now it’s time to post a pic or vid of your favourite game running on the STF

Re: my video noise. I have found different PSUs produce different noise patterns and levels. The current PSU I am using the picture is very stable and there is almost no noise at all.
User avatar
PaulJ
Posts: 1568
Joined: Sun Apr 08, 2018 1:14 am
Location: USA

Re: PaulJ Progress

Post by PaulJ »

The screen looks pretty good. I do have the mouse issue where the test cart says the mouse is working but no mouse movement. Also the color bands in the test cart have fewer levels per color than a standard ST. I'm going to play with the monitor intensity to see if its just over driven but it does look like it. The first pic is from a real ST while the second is from the remake which has less levels per color. Also the waiver in the bands are in a different place which I attribute the differient clock freq. :?: :?: :?:
Attachments
2 (1).jpg
2 (1).jpg (1.99 MiB) Viewed 3986 times
1 (1).jpg
1 (1).jpg (1.56 MiB) Viewed 3986 times
User avatar
PaulJ
Posts: 1568
Joined: Sun Apr 08, 2018 1:14 am
Location: USA

Re: PaulJ Progress

Post by PaulJ »

Icky, I'm using a bench supply which is pretty good. Think I'll look into the mouse issue first. Can't do much without a mouse.
troed
Moderator
Moderator
Posts: 912
Joined: Mon Aug 21, 2017 10:27 pm

Re: PaulJ Progress

Post by troed »

PaulJ wrote: Tue Oct 16, 2018 2:22 pm Can't do much without a mouse.
alt+arrow keys & insert/clr-home

I mostly never bother to connect a mouse ...
Post Reply

Return to “ALPHA USER BUILDS”