Icky - Progress

Where Alpha builders can post pics and progress etc
User avatar
Icky
Site Admin
Site Admin
Posts: 4004
Joined: Sun Sep 03, 2017 10:57 am
Location: UK

Re: Icky - Progress

Post by Icky »

Actual sockets marked up with pin 4 mono detect

EA550B19-A3CC-47EA-A02F-58B1D2F665A9.jpeg
EA550B19-A3CC-47EA-A02F-58B1D2F665A9.jpeg (593.59 KiB) Viewed 3488 times
3109020D-78E2-446F-9489-372D709C307B.jpeg
3109020D-78E2-446F-9489-372D709C307B.jpeg (509.82 KiB) Viewed 3488 times
User avatar
PhilC
Moderator
Moderator
Posts: 6049
Joined: Fri Mar 23, 2018 8:22 pm

Re: Icky - Progress

Post by PhilC »

Yeah just checked a socket myself and its as you expect, top row is back row of pins on pcb.

(just checking my board with a usb microscope i've just bought, found some dodgy socket pins but Rom was ok surprisingly)
If it ain't broke, test it to Destruction.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Icky - Progress

Post by exxos »

Icky wrote: Thu Sep 20, 2018 10:07 pm Actual sockets marked up with pin 4 mono detect
Yeah, what I labeled on the PCB was actually right, but in the lib editor the pinout wasn't... see my previous post...

https://www.exxosforum.co.uk/forum/viewt ... =70#p10264
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
Icky
Site Admin
Site Admin
Posts: 4004
Joined: Sun Sep 03, 2017 10:57 am
Location: UK

Re: Icky - Progress

Post by Icky »

exxos wrote: Thu Sep 20, 2018 10:10 pm
Icky wrote: Thu Sep 20, 2018 10:07 pm Actual sockets marked up with pin 4 mono detect
Yeah, what I labeled on the PCB was actually right, but in the lib editor the pinout wasn't... see my previous post...
Ah - yes.

We are posting so fast missed that one. Looking at the board its going to be quite a mess to patch. I have thought of desoldering the socket and using patch wires but the that means the socket is hanging in mid air.

So I am going to patch my cable and label it only for the STF Remake board so I don't plug it into an original.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Icky - Progress

Post by exxos »

Icky wrote: Thu Sep 20, 2018 10:13 pm Ah - yes.

We are posting so fast missed that one. Looking at the board its going to be quite a mess to patch. I have thought of desoldering the socket and using patch wires but the that means the socket is hanging in mid air.

So I am going to patch my cable and label it only for the STF Remake board so I don't plug it into an original.
Yeah cable patch is good for now..

Leave it with me, I will design a "un-fek board" to patch it.
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Icky - Progress

Post by exxos »

Can you verify this is correct ? I assume what I have on the PCB is...

bb.jpg
bb.jpg (57.09 KiB) Viewed 3470 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
Icky
Site Admin
Site Admin
Posts: 4004
Joined: Sun Sep 03, 2017 10:57 am
Location: UK

Re: Icky - Progress

Post by Icky »

exxos wrote: Thu Sep 20, 2018 10:24 pm Can you verify this is correct ? I assume what I have on the PCB is...
Let me give you a diagram of what the pinout on the board should be - I have drawn one already.
User avatar
exxos
Site Admin
Site Admin
Posts: 24083
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Icky - Progress

Post by exxos »

Icky wrote: Thu Sep 20, 2018 10:31 pm Let me give you a diagram of what the pinout on the board should be - I have drawn one already.
OK..

This should be correct pinout (on right)
666.jpg
666.jpg (112.09 KiB) Viewed 3459 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
Icky
Site Admin
Site Admin
Posts: 4004
Joined: Sun Sep 03, 2017 10:57 am
Location: UK

Re: Icky - Progress

Post by Icky »

Icky wrote: Thu Sep 20, 2018 10:31 pm
exxos wrote: Thu Sep 20, 2018 10:24 pm Can you verify this is correct ? I assume what I have on the PCB is...
Let me give you a diagram of what the pinout on the board should be - I have drawn one already.
OK. This is what I have been using to help me decipher. Its based on me looking down onto the board and how you have your layout pics.

I am still building the cable to this

Screen Shot 2018-09-20 at 22.47.36.png
Screen Shot 2018-09-20 at 22.47.36.png (48.37 KiB) Viewed 3458 times
User avatar
PhilC
Moderator
Moderator
Posts: 6049
Joined: Fri Mar 23, 2018 8:22 pm

Re: Icky - Progress

Post by PhilC »

Cool, well done guys.

A productive evening with fault finding.

Keep up the good work.
If it ain't broke, test it to Destruction.
Post Reply

Return to “ALPHA USER BUILDS”