Icky - Progress

Where Alpha builders can post pics and progress etc
User avatar
Icky
Site Admin
Site Admin
Posts: 4014
Joined: Sun Sep 03, 2017 10:57 am
Location: UK

Re: Icky - Progress

Post by Icky »

PaulJ wrote: Thu Nov 15, 2018 10:04 pm See Icky you got your moneys worth... the Gov threw in some extra glitter to cover the additional charges!! :cheer: :cheer:
Now that would be weird if the HM Customs had packed it with glitter :)

Am glad to have finally got the Blitter and its now installed

IMG_3277.png
IMG_3277.png (1.09 MiB) Viewed 5851 times
User avatar
exxos
Site Admin
Site Admin
Posts: 24265
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Icky - Progress

Post by exxos »

Icky wrote: Fri Nov 16, 2018 10:32 am Am glad to have finally got the Blitter and its now installed
:cheer: :cheer: :cheer: :cheer:

Don't blow it up :P
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
Icky
Site Admin
Site Admin
Posts: 4014
Joined: Sun Sep 03, 2017 10:57 am
Location: UK

Re: Icky - Progress

Post by Icky »

exxos wrote: Fri Nov 16, 2018 10:50 am
Icky wrote: Fri Nov 16, 2018 10:32 am Am glad to have finally got the Blitter and its now installed
:cheer: :cheer: :cheer: :cheer:

Don't blow it up :P
Thats my biggest fear. Not fired it up yet as am just putting back in temporary reset circuit.
User avatar
PhilC
Moderator
Moderator
Posts: 6072
Joined: Fri Mar 23, 2018 8:22 pm

Re: Icky - Progress

Post by PhilC »

Very happy to see you chose RGBW :D
If it ain't broke, test it to Destruction.
User avatar
PaulJ
Posts: 1568
Joined: Sun Apr 08, 2018 1:14 am
Location: USA

Re: Icky - Progress

Post by PaulJ »

Icky wrote: Fri Nov 16, 2018 10:55 am
exxos wrote: Fri Nov 16, 2018 10:50 am

:cheer: :cheer: :cheer: :cheer:

Don't blow it up :P
Thats my biggest fear. Not fired it up yet as am just putting back in temporary reset circuit.
Its akin to getting new fish for the tank and leaving them in the bag to acclimate them to the new environment. Put it in and let it acclimate for 12 hours. Sprinkle more non conductive glitter on it every three hours. :cheer: :cheer: :cheer: Then you can apply power.
User avatar
Icky
Site Admin
Site Admin
Posts: 4014
Joined: Sun Sep 03, 2017 10:57 am
Location: UK

Re: Icky - Progress

Post by Icky »

PaulJ wrote: Fri Nov 16, 2018 2:13 pm
Icky wrote: Fri Nov 16, 2018 10:55 am

Thats my biggest fear. Not fired it up yet as am just putting back in temporary reset circuit.
Its akin to getting new fish for the tank and leaving them in the bag to acclimate them to the new environment. Put it in and let it acclimate for 12 hours. Sprinkle more non conductive glitter on it every three hours. :cheer: :cheer: :cheer: Then you can apply power.
Had to create a makeshift reset circuit as I am in the process of testing out the new reset chip when it arrives today.

However it lived which is a relief as I didn't want to order another and pay more charges.

IMG_3287.png
IMG_3287.png (647.3 KiB) Viewed 5826 times
User avatar
PaulJ
Posts: 1568
Joined: Sun Apr 08, 2018 1:14 am
Location: USA

Re: Icky - Progress

Post by PaulJ »

Icky wrote: Fri Nov 16, 2018 2:44 pm
PaulJ wrote: Fri Nov 16, 2018 2:13 pm

Its akin to getting new fish for the tank and leaving them in the bag to acclimate them to the new environment. Put it in and let it acclimate for 12 hours. Sprinkle more non conductive glitter on it every three hours. :cheer: :cheer: :cheer: Then you can apply power.
Had to create a makeshift reset circuit as I am in the process of testing out the new reset chip when it arrives today.

However it lived which is a relief as I didn't want to order another and pay more charges.


IMG_3287.png
Thats great!! We have 3 fully functional boards with Kodak close with his two boards.

:bravo: :bravo:
User avatar
Icky
Site Admin
Site Admin
Posts: 4014
Joined: Sun Sep 03, 2017 10:57 am
Location: UK

Re: Icky - Progress

Post by Icky »

PaulJ wrote: Fri Nov 16, 2018 2:53 pm
Icky wrote: Fri Nov 16, 2018 2:44 pm

Had to create a makeshift reset circuit as I am in the process of testing out the new reset chip when it arrives today.

However it lived which is a relief as I didn't want to order another and pay more charges.


IMG_3287.png
Thats great!! We have 3 fully functional boards with Kodak close with his two boards.

:bravo: :bravo:
Yeah but its a bit of a double / triple decker. That 1772 buffer board needed a stack of DIL sockets to get it level and stable.

IMG_3289.png
IMG_3289.png (692.83 KiB) Viewed 5819 times
User avatar
PaulJ
Posts: 1568
Joined: Sun Apr 08, 2018 1:14 am
Location: USA

Re: Icky - Progress

Post by PaulJ »

This is what happens when developers are turned loose to develop in an area with no zoning laws. Complete chaos!! If I'm going to use my ultra satan and the 1772 buffer card I figure I will need 12 sockets to clear the ultra satan connector card. Where will it end! :) :) :)
User avatar
PhilC
Moderator
Moderator
Posts: 6072
Joined: Fri Mar 23, 2018 8:22 pm

Re: Icky - Progress

Post by PhilC »

Maybe with a 4th floor extension? An internal port for the ultrasatan unf*cked on top of the other unf*ck board?
If it ain't broke, test it to Destruction.
Post Reply

Return to “ALPHA USER BUILDS”