Icky - Progress

Where Alpha builders can post pics and progress etc
User avatar
Icky
Site Admin
Site Admin
Posts: 4004
Joined: Sun Sep 03, 2017 10:57 am
Location: UK

Re: Icky - Progress

Post by Icky »

PaulJ wrote: Sun Oct 21, 2018 11:00 pm
Icky wrote: Sun Oct 21, 2018 10:51 pm

Well when they added different form factor machines like the MEGA it was Atari MEGA ST.

So may be you could use - Atari EXXOS ST
Icky, ya should have said something... I have a few other Other World Computing mounting boxes. They are good luck ya know. Just let me know I'd be happy to send ya one! :mrgreen: :mrgreen: :mrgreen: Cart is still plugged in from playing with the parallel port.
Looking good.

I have lost count of what I use to mount things. Boxes are a strong favourite. Other computers, Atari's or books.

They also go hand in hand with an empty envelope to insulate components from each other.
User avatar
Icky
Site Admin
Site Admin
Posts: 4004
Joined: Sun Sep 03, 2017 10:57 am
Location: UK

Re: Icky - Progress

Post by Icky »

exxos wrote: Wed Oct 17, 2018 11:53 pm This was for something else I was trying to buy this week..

I think people just have some huge IC list and list everything regardless if they can actually get it or not. It's becoming a problem a problem to find anything these days :(
So looks like its a no go :(

I had to laugh at this statement - "The goods have been tested and tested but the quality is bad"

Do they have a Blitter quality performance tester at there disposal :D

No Blitter.png
No Blitter.png (28.33 KiB) Viewed 3658 times
User avatar
PhilC
Moderator
Moderator
Posts: 6049
Joined: Fri Mar 23, 2018 8:22 pm

Re: Icky - Progress

Post by PhilC »

Maybe we need a bad blitter label?
If it ain't broke, test it to Destruction.
User avatar
exxos
Site Admin
Site Admin
Posts: 24081
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Icky - Progress

Post by exxos »

Icky wrote: Tue Oct 23, 2018 10:50 am So looks like its a no go :(

I had to laugh at this statement - "The goods have been tested and tested but the quality is bad"

Do they have a Blitter quality performance tester at there disposal :D
Yeah, thats the kind of message I had with some other chips... https://www.exxosforum.co.uk/forum/viewt ... 530#p11737
I just think they list all the chips they can even if they can obtain them or not.

I am about to bulk buy some general chips, I don't like how this stuff is vanishing lately..
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
Icky
Site Admin
Site Admin
Posts: 4004
Joined: Sun Sep 03, 2017 10:57 am
Location: UK

Re: Icky - Progress

Post by Icky »

So today I noticed the reset issue creeping into my STF.

I haven't had the issue so far but now on power up I need to press the reset button to get it to boot properly.

Going to take a look at doing some tweaks as per thread with Exxos and Forgottenmyname https://www.exxosforum.co.uk/forum/viewt ... =19&t=1234
User avatar
exxos
Site Admin
Site Admin
Posts: 24081
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Icky - Progress

Post by exxos »

Mine seems intermittent, might be bad reset switch, but seems to work fine for a while, then has a fit of not working :shrug:

Will order some of those reset boards later...
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
PhilC
Moderator
Moderator
Posts: 6049
Joined: Fri Mar 23, 2018 8:22 pm

Re: Icky - Progress

Post by PhilC »

Whilst I've been fixing my STF I've noticed that with different combinations of chips my STF either powers up ok or needs a reset every power up.

Didn't really pay attention to the combination though.
If it ain't broke, test it to Destruction.
User avatar
PaulJ
Posts: 1568
Joined: Sun Apr 08, 2018 1:14 am
Location: USA

Re: Icky - Progress

Post by PaulJ »

Forgottenmyname wrote: Tue Oct 23, 2018 11:00 am Maybe we need a bad blitter label?
Maybe not a bad blitter but a NO BLITTER label.. :D :D :D
User avatar
Icky
Site Admin
Site Admin
Posts: 4004
Joined: Sun Sep 03, 2017 10:57 am
Location: UK

Re: Icky - Progress

Post by Icky »

PaulJ wrote: Tue Oct 23, 2018 8:07 pm
Forgottenmyname wrote: Tue Oct 23, 2018 11:00 am Maybe we need a bad blitter label?
Maybe not a bad blitter but a NO BLITTER label.. :D :D :D
Lets hope Exxos' Blitter recreation works and we can call it the BLIXXER :)
User avatar
PaulJ
Posts: 1568
Joined: Sun Apr 08, 2018 1:14 am
Location: USA

Re: Icky - Progress

Post by PaulJ »

Icky wrote: Tue Oct 23, 2018 8:13 pm
PaulJ wrote: Tue Oct 23, 2018 8:07 pm

Maybe not a bad blitter but a NO BLITTER label.. :D :D :D
Lets hope Exxos' Blitter recreation works and we can call it the BLIXXER :)
Ya, good name., a BLIXXER is a BLiTTer with a sticker on it! :D
Post Reply

Return to “ALPHA USER BUILDS”