PCB Build - Progress - Post your Pics here :-)

All information relating to the Alpha plus all the WIP threads etc.
troed
Moderator
Moderator
Posts: 913
Joined: Mon Aug 21, 2017 10:27 pm

Re: PCB Build - Progress - Post your Pics here :-)

Post by troed »

Forgottenmyname wrote: Tue Sep 18, 2018 11:08 am BOMBS, we have bombs!
Alright! We're done. That's the most common ST screen anyway :D
User avatar
exxos
Site Admin
Site Admin
Posts: 24202
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: PCB Build - Progress - Post your Pics here :-)

Post by exxos »

troed wrote: Tue Sep 18, 2018 12:30 pm Alright! We're done. That's the most common ST screen anyway :D
:lolbig: :bravo:
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
Icky
Site Admin
Site Admin
Posts: 4013
Joined: Sun Sep 03, 2017 10:57 am
Location: UK

Re: PCB Build - Progress - Post your Pics here :-)

Post by Icky »

Thought whilst changing over SIMM I would post pics of the extended headers that allow the Exxos RAM card to fit.

IMG_3052.png
IMG_3052.png (634.56 KiB) Viewed 4642 times
IMG_3053.png
IMG_3053.png (251.6 KiB) Viewed 4642 times
IMG_3054.png
IMG_3054.png (865.81 KiB) Viewed 4642 times
User avatar
PhilC
Moderator
Moderator
Posts: 6063
Joined: Fri Mar 23, 2018 8:22 pm

Re: PCB Build - Progress - Post your Pics here :-)

Post by PhilC »

troed wrote: Tue Sep 18, 2018 12:30 pm
Forgottenmyname wrote: Tue Sep 18, 2018 11:08 am BOMBS, we have bombs!
Alright! We're done. That's the most common ST screen anyway :D
Ok I'll put it away now. Hurry up with the next revision then Exxos :D
If it ain't broke, test it to Destruction.
User avatar
Icky
Site Admin
Site Admin
Posts: 4013
Joined: Sun Sep 03, 2017 10:57 am
Location: UK

Re: PCB Build - Progress - Post your Pics here :-)

Post by Icky »

Forgottenmyname wrote: Tue Sep 18, 2018 12:51 pm
troed wrote: Tue Sep 18, 2018 12:30 pm

Alright! We're done. That's the most common ST screen anyway :D
Ok I'll put it away now. Hurry up with the next revision then Exxos :D
No don't put it away keep at it - we want to see the desktop :D

What did you do to get it to the bomb stage?
User avatar
exxos
Site Admin
Site Admin
Posts: 24202
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: PCB Build - Progress - Post your Pics here :-)

Post by exxos »

Do both you guys have sync issues ? I've lost the plot whos doing what..
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
PhilC
Moderator
Moderator
Posts: 6063
Joined: Fri Mar 23, 2018 8:22 pm

Re: PCB Build - Progress - Post your Pics here :-)

Post by PhilC »

Yes, I still have sync issues on my CRT, i've got a rolling yellow screen (think my blue wire is stuffed)

I still have 60hz out of 38 on the glue as well as 15khz out of 37.

I've no longer got /AS cycling, its just low now. Have some pulses on R/W on power up and then after about 10 seconds that drops to 0 if i remember correctly.

Pulses on the MMu to the memory but nothing from the rom so far, so thats the problem in my case I think.

When I got it to bomb I was scoping around the rom.
If it ain't broke, test it to Destruction.
User avatar
PhilC
Moderator
Moderator
Posts: 6063
Joined: Fri Mar 23, 2018 8:22 pm

Re: PCB Build - Progress - Post your Pics here :-)

Post by PhilC »

exxos wrote: Tue Sep 18, 2018 12:55 pm Do both you guys have sync issues ? I've lost the plot whos doing what..
Do you think we should start an individual thread each?
If it ain't broke, test it to Destruction.
User avatar
exxos
Site Admin
Site Admin
Posts: 24202
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: PCB Build - Progress - Post your Pics here :-)

Post by exxos »

Forgottenmyname wrote: Tue Sep 18, 2018 1:04 pm Do you think we should start an individual thread each?
Yeah that might be a better idea, then start with what does and doesn't work etc, whats been done and not done...
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
Icky
Site Admin
Site Admin
Posts: 4013
Joined: Sun Sep 03, 2017 10:57 am
Location: UK

Re: PCB Build - Progress - Post your Pics here :-)

Post by Icky »

exxos wrote: Tue Sep 18, 2018 1:06 pm
Forgottenmyname wrote: Tue Sep 18, 2018 1:04 pm Do you think we should start an individual thread each?
Yeah that might be a better idea, then start with what does and doesn't work etc, whats been done and not done...
Agree - Forgottenmyname let me PM you with my details of my board and we can consolidate that new thread
Post Reply

Return to “ALPHA DEVELOPMENT INFO”