Server updates

Latest Atari related news.
User avatar
stween
Posts: 144
Joined: Sat Sep 08, 2018 3:10 pm
Location: Brooklyn & Edinburgh

Re: Server updates

Post by stween »

exxos wrote: Mon Jun 13, 2022 4:35 pm For some reason it had reverted back to the previous old number :shrug:

I deleted it out and put it back in again and now I think it is okay ?
Yup, looks good to me.
User avatar
exxos
Site Admin
Site Admin
Posts: 18652
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Server updates

Post by exxos »

I need to fiddle with the site certs so things will get messy for a bit..
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 18652
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Server updates

Post by exxos »

Did not realise I could put all the domains into one certificate file :roll: I think the multiple domains was confusing everything as the bird ultimately would only allow "exxosforum" as the servername. Now it will accept others as it should do.

I also found windows actually has a certificate cache which can be cleared from the command prompt.

Code: Select all

certutil -urlcache * delete

Problem being that this was the old server IP address. If I ping it, came up the correct new server IP address.

173410875-755acbfc-dfdb-43a2-b83c-9e82a661c870.jpg
173410875-755acbfc-dfdb-43a2-b83c-9e82a661c870.jpg (40.94 KiB) Viewed 231 times

After running the command from the command prompt in Windows, a lot of these problems went away!
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
Darklord
Posts: 541
Joined: Wed Sep 20, 2017 1:41 pm

Re: Server updates

Post by Darklord »

I miss the "New Posts" button on the first screen... :roll:
Welcome To DarkForce! www.darkforce.org "The Fuji Lives.!"
Atari SW/HW based BBS-Telnet:darkforce-bbs.dyndns.org 1040
User avatar
exxos
Site Admin
Site Admin
Posts: 18652
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Server updates

Post by exxos »

Darklord wrote: Tue Jun 14, 2022 4:05 pm I miss the "New Posts" button on the first screen... :roll:
Was there one before ? can't remember, never used the option myself. But its in the quick menu anyway ?

EDIT:

I've added a link in the navbar, assuming that is what your missing ?
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
Darklord
Posts: 541
Joined: Wed Sep 20, 2017 1:41 pm

Re: Server updates

Post by Darklord »

exxos wrote: Tue Jun 14, 2022 4:08 pm
Was there one before ? can't remember, never used the option myself. But its in the quick menu anyway ?

EDIT:

I've added a link in the navbar, assuming that is what your missing ?
Yep, there was one before. I know, it's just a matter of dropping down the Q.menu and there it is but
I just got used to having it there and it's the most used button for me on this site. :)

Thanks for responding so quickly and adding it back! :yay: :dualthumbup:
Welcome To DarkForce! www.darkforce.org "The Fuji Lives.!"
Atari SW/HW based BBS-Telnet:darkforce-bbs.dyndns.org 1040
User avatar
exxos
Site Admin
Site Admin
Posts: 18652
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Server updates

Post by exxos »

I just tried registering a new test account and it seems broken. This is after we tested it before going live as well :roll:

So will fix that next..

Capture.PNG
Capture.PNG (9.26 KiB) Viewed 177 times

EDIT:

Seems that was the Recent Topics extension going nuts. Turned it off and on again... :lol:

Thought it was odd we not had any new registrations since the new server going live :roll:
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 18652
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Server updates

Post by exxos »

Just got a email saying the forgot password thing doesn't work as well :roll:

Capture.PNG
Capture.PNG (12.26 KiB) Viewed 167 times
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 18652
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Server updates

Post by exxos »

I opened up a topic on PHPBB's own forum https://www.phpbb.com/community/viewtop ... #p15855526

But found some germans had the same problem. So I just manually created the tables and it seems to work now.
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 18652
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Server updates

Post by exxos »

Dammit, still something amiss trying to register :roll:

Capture.PNG
Capture.PNG (9.45 KiB) Viewed 137 times

EDIT:

Fixed AGAIN.. well maybe fixed now :lol:

1.PNG
1.PNG (15.2 KiB) Viewed 132 times

2.PNG
2.PNG (10.73 KiB) Viewed 132 times

IF PEOPLE CANNOT LOGIN OR REGISTER THEN POST A MESSAGE IN THE ATARI ST FANS FACEBOOK GROUP AND SOMEONE WILL LIKELY SEE IT.
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
Post Reply

Return to “NEWS & ANNOUNCEMENTS”