Server updates

Latest Atari related news.
User avatar
exxos
Site Admin
Site Admin
Posts: 18625
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Server updates

Post by exxos »

exxos wrote: Thu Jun 23, 2022 7:20 pm
derkom wrote: Thu Jun 23, 2022 7:20 pm I put one at the end of my colour Stacy thread. :)
Just found one here viewtopic.php?p=48959#p48959
That is working now.. and the one in your thread :)
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
exxos
Site Admin
Site Admin
Posts: 18625
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Server updates

Post by exxos »

Just so people are aware. You may get notifications for replies to posts from years ago. This is because various links are being changed on the forum, so it will re-trigger the post notifications unfortunately.. just ignore them, it's just @derkom working his magic :)
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
User avatar
derkom
Moderator Team
Moderator Team
Posts: 1001
Joined: Sun Jul 29, 2018 6:45 pm

Re: Server updates

Post by derkom »

exxos wrote: Fri Jun 24, 2022 2:02 pm Just so people are aware. You may get notifications for replies to posts from years ago. This is because various links are being changed on the forum, so it will re-trigger the post notifications unfortunately.. just ignore them, it's just @derkom working his magic :)
I still find this to be undesirable behaviour from phpBB. It doesn't make any sense to renotify when an ancient reply gets edited, especially if it's edited by a moderator rather than the original poster. In any case, I'll try to finish up the edits tonight, at which point the noise should settle. :)
User avatar
exxos
Site Admin
Site Admin
Posts: 18625
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Server updates

Post by exxos »

derkom wrote: Fri Jun 24, 2022 4:55 pm I still find this to be undesirable behaviour from phpBB. It doesn't make any sense to renotify when an ancient reply gets edited, especially if it's edited by a moderator rather than the original poster. In any case, I'll try to finish up the edits tonight, at which point the noise should settle. :)
I think its the mentions extension which might be doing it..

ill edit one of your posts in my blog and see if you get a notification on a quoted reply..
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
Steve
Posts: 2006
Joined: Fri Sep 15, 2017 11:49 am

Re: Server updates

Post by Steve »

Just wanted to report a couple of weird instances: When opening the message/pm page, browser forcably downloaded some random W7HdeW.htm file to my downloads folder without asking, I think it is the new comment/text input stuff that did it. Secondly I have had my browser tab completely lock/crash on the pm/textinput screen.
User avatar
exxos
Site Admin
Site Admin
Posts: 18625
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Server updates

Post by exxos »

Steve wrote: Fri Jun 24, 2022 5:03 pm Just wanted to report a couple of weird instances: When opening the message/pm page, browser forcably downloaded some random W7HdeW.htm file to my downloads folder without asking, I think it is the new comment/text input stuff that did it. Secondly I have had my browser tab completely lock/crash on the pm/textinput screen.
I've not seen that happen with PMs, has anyone else ? Have you tried a different browser ? what is inside the html file ?
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
Steve
Posts: 2006
Joined: Fri Sep 15, 2017 11:49 am

Re: Server updates

Post by Steve »

I checked carefully because I was weary... the file was 0 bytes. So nothing in it. Haven't checked different browsers because it's only happened once so far.
User avatar
exxos
Site Admin
Site Admin
Posts: 18625
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Server updates

Post by exxos »

Steve wrote: Fri Jun 24, 2022 5:49 pm I checked carefully because I was weary... the file was 0 bytes. So nothing in it. Haven't checked different browsers because it's only happened once so far.
Is it still in your download history what URL it came from exactly ?
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
Steve
Posts: 2006
Joined: Fri Sep 15, 2017 11:49 am

Re: Server updates

Post by Steve »

exxos wrote: Fri Jun 24, 2022 6:09 pm
Steve wrote: Fri Jun 24, 2022 5:49 pm I checked carefully because I was weary... the file was 0 bytes. So nothing in it. Haven't checked different browsers because it's only happened once so far.
Is it still in your download history what URL it came from exactly ?
It's on my work computer I'll check next time.
User avatar
exxos
Site Admin
Site Admin
Posts: 18625
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Server updates

Post by exxos »

In case anyone is wondering why they are not getting activation emails.. hotmail is blocking the forum IP. I am trying to remove the IP currently.
https://www.exxosforum.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxosforum.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~
People should find solutions to problems, not find problems with solutions.
Post Reply

Return to “NEWS & ANNOUNCEMENTS”